Results 1 to 2 of 2

Thread: Unable to unlock folder

  1. #1
    Junior Member
    Join Date
    Jul 2007

    Unable to unlock folder

    Friends: I have a USB drive which I cannot access from Windows. I tried to open it from Knoppix 5.1 but I keep getting the message "locked folder". I tried several solutions from the Internet but still unable to unlock the folder. Any ideas how I can do this? Thank you.

  2. #2
    Senior Member
    Join Date
    Jan 2012
    1- Why using knopix_5* ? Now somewhat very old.
    However I also use some old versions by admitting
    fewer functionnalities.

    2- Your USB_drive may be "dirty" if formated with
    "Fat_file_system" or "NTFS_file_system".
    In such a case you may execute (inside Windows)
    thecommand: chkdsk /f for "your partition letter:"
    (reboot and re-do the same again (recommended).

    3- If "knoppix_formated" I prefer execute "gParted"
    which (sometimes) correct errors on the partitions.

    4- I do not connect regularly

    Good luck

    Last edited by knp; 05-22-2019 at 11:21 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts