Results 1 to 5 of 5

Thread: Aumix not saving settings?

  1. #1
    Member registered user
    Join Date
    Jul 2003
    Posts
    96

    Aumix not saving settings?

    Whenever I save my settings under Aumix, which controls sound output for my laptop, either at root or as a user, the settings DO NOT save, after I reboot.

    Please advise.

    thanks

  2. #2
    Senior Member registered user
    Join Date
    Nov 2002
    Posts
    1,353
    Check out Stephen's input on this post:

    http://www.knoppix.net/forum/viewtopic.php?t=3306#15548

  3. #3
    Senior Member registered user
    Join Date
    Feb 2003
    Location
    Nova Scotia, Canada
    Posts
    2,479
    I also read in a post on Debian User that in the package alsa-utils that there is a utility that will keep the sound levels automatically have not tried it so don't know for sure.

  4. #4
    Member registered user
    Join Date
    Jul 2003
    Posts
    96
    When I created a new kernel, I am not getting any sound whatsoever, and now I am getting these errors:


    root@Probot:/etc/init.d# uname -a
    Linux Probot 2.4.21-acpi #1 Mon Jul 7 18:49:46 CEST 2003 i686 GNU/Linux

    root@Probot:/etc/init.d# ./alsa-autoconfig
    Preparing modules for alsa...
    Building card database..
    Configuring via82xx...
    Running update-modules...
    Creating snddevices...
    Setting default volumes...
    aumix: error opening mixer

    root@Probot:/etc/init.d# ./aumix
    Usage: /etc/init.d/aumix {start|stop|save}

    root@Probot:/etc/init.d# ./aumix start
    Restoring mixer settings: failed.

  5. #5
    Member registered user
    Join Date
    Jul 2003
    Posts
    96
    Talked to a few folks in my lug, http://olug.org/

    Some claimed that I should use apt-get to reinstall all of the packages.

    -Aumix

    -Alsa


    Does it matter which one goes first?

    thanks

Similar Threads

  1. Saving settings on smb server
    By tl1 in forum General Support
    Replies: 3
    Last Post: 11-22-2005, 01:47 AM
  2. saving settings
    By ozgurgerilla in forum General Support
    Replies: 1
    Last Post: 04-19-2005, 11:00 AM
  3. saving settings
    By punkpaddy in forum General Support
    Replies: 2
    Last Post: 12-04-2003, 08:45 AM
  4. saving settings
    By ankit in forum Hardware & Booting
    Replies: 1
    Last Post: 09-14-2003, 03:23 AM
  5. Saving settings to a URL?
    By true1ever in forum Ideas
    Replies: 3
    Last Post: 05-13-2003, 02:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •