Results 1 to 6 of 6

Thread: Remaster w/DSL. boot fails - Can't find KNOPPIX filesystem

  1. #1
    Junior Member
    Join Date
    Sep 2003
    Posts
    2

    Remaster w/DSL. boot fails - Can't find KNOPPIX filesystem

    Just tried a remaster using DamnSmallLinux(http://www.damnsmalllinux.org). I removed sound, games, and a few others. Added chntpw and partimage. I also removed /var/lib/dpkg and the man pages (after I finished w/ apt-get). I followed http://www.knoppix.net/docs/index.ph...masteringHowto to the letter, but when I try to boot my image I get the following message: Can't find KNOPPIX filesystem, sorry. There doesn't seem to be another post on this board that matches my experience. Anybody have a fix, suggestion?

    Remastering this:
    damnsmall-0.4.4
    With this:
    KNOPPIX_V3.2-2003-07-26-EN

    Thanks

    --
    Justin

  2. #2
    Junior Member
    Join Date
    Sep 2003
    Posts
    2

    update

    Just downloaded distccKNOPPIX-0.0.8.iso and tried to remaster it. Same problem, only this time I didn't modify anything. I'm testing my iso's w/vmware on a Windows pc(cheaper than writing a bunch of coasters). I checked the md5sums before and after the transfer to windows, so I'm pretty sure the transfer is working ok. The first mkisofs command complains about a floppy, but otherwise completes without error. The second mkisofs command completes without error.

  3. #3
    i have the same problem somebody please help us!!!

  4. #4
    Senior Member registered user
    Join Date
    Jan 2003
    Location
    Southern Indiana
    Posts
    110
    I had similar problems with a 3.3 remaster on a 3.2 system. There are incompatiblities between the create_compressed_fs from 3.2 and the cloop.o contained in the boot.img of 3.3. I would check out the two to ensure they are compatible. You have to zcat the boot.img to an ext2 fs and mount it to inspect the cloop.o or replace it with the one that goes with your particular create_..._fs

  5. #5
    how would i know which is compatible and how would i compile the sources to the actual driver and i am working off of a 3.1 disc
    i need to use 3.1
    because it was pre customized by someone else down to the bare minimum... i though i was screwing somtehing up with the updateing and installing but today i copied all of the sources and stuff and went straight through to creating the compressed filesystem and the iso. i did not make a single change and i got the dropping to a limited shell (on a cloop.o) error and couldnt boot.bear in mind i did not make any changes... somebody PLEASE HELP ME!!!...

    mike

  6. #6
    aaa

Similar Threads

  1. Can't find KNOPPIX filesystem, sorry.
    By boomer777 in forum Hardware & Booting
    Replies: 0
    Last Post: 06-11-2005, 10:26 PM
  2. Can't find KNOPPIX filesystem
    By strtt in forum Customising & Remastering
    Replies: 2
    Last Post: 06-09-2005, 06:44 PM
  3. Knoppix 3.6 remaster - 2.6 kernel can't find filesystem?
    By PMT in forum Customising & Remastering
    Replies: 10
    Last Post: 12-03-2004, 04:02 AM
  4. Cant find KNOPPIX filesystem
    By tw in forum Customising & Remastering
    Replies: 15
    Last Post: 07-07-2004, 08:17 AM
  5. Boot floppy fails to find KNOPPIX image on FAT32
    By vitoprimo in forum Hdd Install / Debian / Apt
    Replies: 1
    Last Post: 03-15-2004, 10:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •