Results 1 to 2 of 2

Thread: upgrade problem with hd install

Hybrid View

  1. #1
    Junior Member registered user
    Join Date
    Sep 2003
    Location
    Nova Scotia, Canada
    Posts
    11

    upgrade problem with hd install

    Installed Knoppix over the weekend and found the new
    installer to be a vast improvement over the old one.
    After setting up the pppoe, first thing I wanted to do
    was apt-get some debs, but a lot of the packages wanted
    libc6-2.3.2-1 (in unstable) and the Knoppix has 2.3.1-16.
    Now, is it feasible to upgrade libc6 to the unstable
    version or am I courting disaster for the likes of
    nano and epiphany (and xscreensaver-4.12, which has a
    cool "xmatrix -small -crack" feature).
    Has anyone had the same problem and found a solution?

  2. #2
    Senior Member registered user
    Join Date
    Feb 2003
    Location
    Nova Scotia, Canada
    Posts
    2,479

    Re: upgrade problem with hd install

    Quote Originally Posted by boudie
    Installed Knoppix over the weekend and found the new
    installer to be a vast improvement over the old one.
    After setting up the pppoe, first thing I wanted to do
    was apt-get some debs, but a lot of the packages wanted
    libc6-2.3.2-1 (in unstable) and the Knoppix has 2.3.1-16.
    Now, is it feasible to upgrade libc6 to the unstable
    version or am I courting disaster for the likes of
    nano and epiphany (and xscreensaver-4.12, which has a
    cool "xmatrix -small -crack" feature).
    Has anyone had the same problem and found a solution?
    I have read post in the Debian Users mailing list of problems with libc6 but I have not had any so it's up to you. BTW my install shows libc6-2.3.2-4 available in unstable:
    Code:
    [05:04 PM Tue Sep 02: stephen @ ~]
    >$ apt-cache policy libc6
    libc6:
      Installed: 2.3.2-4
      Candidate: 2.3.2-4
      Version Table:
     *** 2.3.2-4 0
            500 http://ftp.de.debian.org unstable/main Packages
            100 /var/lib/dpkg/status
         2.3.1-16 0
            990 http://ftp.de.debian.org testing/main Packages
         2.2.5-11.5 0
            500 http://security.debian.org stable/updates/main Packages
         2.2.5-11.2 0
            500 http://ftp.de.debian.org stable/main Packages
         2.2.5-9.woody.3 0
            990 http://security.debian.org testing/updates/main Packages

Similar Threads

  1. another apt-get upgrade problem !
    By DimGR in forum General Support
    Replies: 1
    Last Post: 07-29-2004, 07:14 AM
  2. USB problem after upgrade
    By timread in forum Hardware & Booting
    Replies: 1
    Last Post: 07-17-2004, 12:22 AM
  3. Kernel upgrade problem.
    By massai in forum General Support
    Replies: 32
    Last Post: 01-25-2004, 09:08 AM
  4. apt-get upgrade problem
    By tagamichi in forum General Support
    Replies: 3
    Last Post: 06-27-2003, 06:23 AM
  5. problem using apt-get with upgrade/dist-upgrade
    By vesselinpeev in forum General Support
    Replies: 0
    Last Post: 05-26-2003, 09:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •