Results 1 to 4 of 4

Thread: Turning off magnifier

  1. #1
    Member registered user
    Join Date
    Jul 2007
    Location
    West Suburb Chicago
    Posts
    31

    Turning off magnifier

    I have 8.2 and the magnifier just came on. I probably hit a wrong key. It won't go away. Is there a way to turn this off?

    Thanks!

  2. #2
    Senior Member
    Join Date
    Jan 2012
    Posts
    103

    Turning off magnifier

    Hi Fendza,

    Just go to "MENU" and:
    1- Choose one the two proposed "Monior System".
    2- Choose he tab "Process"
    3- Find YOUR process and " KILL IT".

    Good luck

    knp

  3. #3
    Junior Member
    Join Date
    Aug 2011
    Posts
    15
    Open Compiz Settings Manager from Menu/Settings. Look for the Magnifier and open its settings by clicking on it. You will see the hotkey for start (and also for stop!): it is Super-M. So, you can kill Magnifier with this hotkey.
    But if you untick the Magnifier, it will be disabled and never starts.
    Otherwise, the Magnifier app is buggy: it starts unwanted triggered by other Compiz hotkeys.
    At finishing moving a window starts magnifier; window decoration blinks
    These are some of the reasons why I do not like Compiz.
    Openbox-LXDE is wonderful, in my opinion it would be much more appropriate for Knoppix.
    Last edited by szzsqing1; 02-10-2020 at 12:44 AM.

  4. #4
    Member registered user
    Join Date
    Jul 2007
    Location
    West Suburb Chicago
    Posts
    31
    Sorry - I haven't been on for a while. Thanks so much. I have printed this. I think I hit a hot key accidentally!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •