Results 1 to 2 of 2

Thread: Error using Synaptic in KNOPPIX_V8.6.1-2019-10-14-EN.iso unpacked as persistent

  1. #1
    Senior Member registered user
    Join Date
    Dec 2008
    Location
    Mysore, India
    Posts
    257

    Error using Synaptic in KNOPPIX_V8.6.1-2019-10-14-EN.iso unpacked as persistent

    As usual I use unpacked KNOPPIX_V8.6.1-2019-10-14-EN.iso and booted with Grub to create a persistent system. In general, I have long been using synaptic to install additional software persistent across multiple reboots.
    With the current version, I have run into an issue. I get the notice from synaptic:
    E: The value 'stable' is invalid for APT::Default-Release as such a release is not available in the sources
    E: _cache->open() failed, please report.
    I checked the /etc/apt/sources.list
    The keyword 'stable' shouldn't be an issue, but is presently. Shall the keywords be replaced by exact words? Like stable=buster, oldstable=stretch, unstable=Sid, oldoldstable=jessie and so on?

  2. #2
    Senior Member registered user
    Join Date
    Dec 2008
    Location
    Mysore, India
    Posts
    257

    [Solved] Use apt-get update as a super-user to have synaptic working

    [Solved] Use apt-get update as a super-user to have synaptic working

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •