Results 1 to 4 of 4

Thread: Not recognising mouse in STD

  1. #1
    Junior Member
    Join Date
    Sep 2003
    Posts
    3

    Not recognising mouse in STD

    OK, Even though i have to boot into failsave, it wont recognise my IBM Optical mouse. Any suggestions?!?

  2. #2
    Senior Member registered user
    Join Date
    Jun 2003
    Posts
    101
    Q: I use a Microsoft Wireless Intelli Mouse explorer (Optical, USB) and the mouspointer won't move.

    A: Open a Root-Console (Control-Alt-F2) and enter the following:

    modprobe -r usbmouse
    modprobe hid

    Pressing Control-Alt-F5 will bring you back to KDE.


    REF: http://www.knoppix.net/docs/index.php/FaqHardware


  3. #3
    Junior Member
    Join Date
    Sep 2003
    Posts
    3
    ok- will i have to do that every time? can i save those settings to a floppy

  4. #4
    Junior Member
    Join Date
    Sep 2003
    Posts
    3
    HA! my usb keyboard doesn't even work

Similar Threads

  1. Mouse in 2.4?
    By Stealth870 in forum Hardware & Booting
    Replies: 2
    Last Post: 08-10-2004, 12:18 AM
  2. Mouse
    By xdentan in forum General Support
    Replies: 0
    Last Post: 07-23-2004, 01:50 AM
  3. recognising and mounting external ieee1394 DVD writer
    By ccleung in forum Hardware & Booting
    Replies: 3
    Last Post: 03-01-2004, 03:27 PM
  4. how to make my Mouse Systems mouse work with knoppix?
    By clfest in forum Hardware & Booting
    Replies: 8
    Last Post: 04-30-2003, 01:59 AM
  5. No Mouse
    By woodpusher in forum General Support
    Replies: 4
    Last Post: 12-26-2002, 12:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •