Results 1 to 3 of 3

Thread: pbme scsi with lsi card

  1. #1
    Junior Member
    Join Date
    Oct 2003
    Posts
    1

    pbme scsi with lsi card

    I get an error when launching knoppix 3.2 on a dell computer with a LSI scsi card :
    * mptbase : ioc0 error : DoorBell ACK Timeout *
    and then knoppix don't see my hd.

    I have three of these Dell computers, same problem with the 3 one's.

    Modules mptbase and mptscsi are supposed to be okay with kernels > 2.4.18 , and knoppix's one is 2.4.22...

    thanks for your help!

  2. #2
    Junior Member
    Join Date
    Oct 2003
    Posts
    2

    Re: pbme scsi with lsi card

    Hi,

    I'm sorry to say that I have no solution so far, but what I can tell you is that: I have a DELL PC with the same scsi controller and I also get these error messages BUT nevertheless the kernel is finally able to boot. Here is a piece of my dmesg:

    mptbase: Initiating ioc0 recovery
    mptbase: ioc0: WARNING - IOC is in FAULT state!!!
    FAULT code = 000eh
    mptbase: ioc0: ERROR - Doorbell ACK timeout(40)!
    mptbase: ioc0: Recovered from IOC FAULT
    mptbase: Initiating ioc0 recovery

    These messages occur about 4 times and then everthing just moves on as if the problem would not exist. A collegue of mine has the exact same PC (actually the PC's were ordered and shipped together so that they should definitely be the same in every detail) and he does not have this problem. We had a look at every BIOS revision of the board and the scsi controller but just everything is identical. I keep you posted as soon as I am aware of what's going on.

    Wolfgang

    Quote Originally Posted by niamor
    I get an error when launching knoppix 3.2 on a dell computer with a LSI scsi card :
    * mptbase : ioc0 error : DoorBell ACK Timeout *
    and then knoppix don't see my hd.

    I have three of these Dell computers, same problem with the 3 one's.

    Modules mptbase and mptscsi are supposed to be okay with kernels > 2.4.18 , and knoppix's one is 2.4.22...

    thanks for your help!

  3. #3
    Junior Member
    Join Date
    Oct 2003
    Posts
    2

    Re: pbme scsi with lsi card

    Hi,

    today I was inspired enough to try to find the problem again but with no success. Finally I opened up the PC and reassured that every scsi cable is properly in place. I did not find any cable that seems to be loose (as I mentioned in another post my kernel does not hang but needs several tries to get rid of the ioc0 error and therefor I did not expect any cable to be loose). I closed the PC again and rebooted and NOW THE PROBLEM IS NOT THERE ANYMORE. I rebooted about 10 times now and the problem is really gone! It seems to me as if one of the cables was not properly in place although it seems as if they were.

    Wolfgang


    Quote Originally Posted by niamor
    I get an error when launching knoppix 3.2 on a dell computer with a LSI scsi card :
    * mptbase : ioc0 error : DoorBell ACK Timeout *
    and then knoppix don't see my hd.

    I have three of these Dell computers, same problem with the 3 one's.

    Modules mptbase and mptscsi are supposed to be okay with kernels > 2.4.18 , and knoppix's one is 2.4.22...

    thanks for your help!

Similar Threads

  1. scsi + hdd install
    By Phyrexia in forum General Support
    Replies: 1
    Last Post: 02-15-2005, 02:36 PM
  2. HP Surestore DAT 40 on Adaptec 2940U SCSI card not seen
    By bh11111111 in forum Hardware & Booting
    Replies: 0
    Last Post: 01-24-2005, 06:43 PM
  3. SATA and SCSI, SCSI not detected
    By geoffleach in forum Hardware & Booting
    Replies: 0
    Last Post: 12-04-2004, 10:02 PM
  4. SCSI CDrom
    By 3133 in forum The Lounge
    Replies: 2
    Last Post: 10-12-2003, 03:27 PM
  5. SCSI CD-ROM ID other than ID 0
    By rdasilva in forum Hardware & Booting
    Replies: 13
    Last Post: 05-24-2003, 02:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •