Results 1 to 4 of 4

Thread: PC does not shut down

  1. #1
    Junior Member registered user
    Join Date
    Jun 2003
    Posts
    24

    PC does not shut down

    I did a HD install and now when I try to shut down the system from KDE it just hangs when it says powering off. I tried holding in the power button but it does not shut down.

    I have a PII 300 on an intel sebx440 mobo and 192mb RAM....

    Any ideas? Anything else you need to help me?

    Thanks

  2. #2
    Junior Member registered user
    Join Date
    Jun 2003
    Posts
    24
    If I hold the button long enough it will shut off once it says POWER DOWN but shouldn't it just shut itself off? When I was using Redhat it did on the same PC.

    Thanks

  3. #3
    Senior Member registered user
    Join Date
    Feb 2003
    Location
    Nova Scotia, Canada
    Posts
    2,479

    Re: PC does not shut down

    Quote Originally Posted by Eradicator
    I did a HD install and now when I try to shut down the system from KDE it just hangs when it says powering off. I tried holding in the power button but it does not shut down.

    I have a PII 300 on an intel sebx440 mobo and 192mb RAM....

    Any ideas? Anything else you need to help me?

    Thanks
    You can try when you get to your LILO boot screen and type in linux noacpi to disable the ACPI power saving which is reacting badly with APM if this works when you shutdown then you would edit your /etc/lilo.conf and add that to the append= line so that it would look like append="noacpi another_option" and run /sbin/lilo to commit the changes.

  4. #4
    Junior Member registered user
    Join Date
    Jun 2003
    Posts
    24
    Thanks

    I will give it a try. I am very very new to linux so I will have to work through those directions.

    Also I have 2 other OS's listed on my Lilo screen. I think they were previous Linux installs. Where would I delete them...in the lilo.conf file? Are they always located in a particular spot?

    What do you mean " run /sbin/lilo to commit the changes."?

    Do you mean type that in the console (run /sbin/lilo)?

    Thanks

Similar Threads

  1. unmouting after shut down
    By serventofshelob in forum General Support
    Replies: 1
    Last Post: 06-08-2004, 04:19 AM
  2. Knoppix 3.4 5-10 Won't Shut off PC
    By bongski55 in forum General Support
    Replies: 1
    Last Post: 05-17-2004, 01:15 AM
  3. Computer does not completely shut down
    By bob58 in forum General Support
    Replies: 10
    Last Post: 03-25-2004, 08:34 PM
  4. Start Up and Shut Down
    By renaxgade in forum General Support
    Replies: 1
    Last Post: 12-22-2003, 10:59 PM
  5. Cannot get computer to shut down
    By PapaNoHair in forum General Support
    Replies: 4
    Last Post: 03-13-2003, 07:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •