Results 1 to 4 of 4

Thread: Gaim MSN: Protocol not supported :S

  1. #1
    Junior Member
    Join Date
    Oct 2003
    Posts
    3

    Gaim MSN: Protocol not supported :S

    Hi everyone,

    I'm new to linux and have the KNOPPIX V3.3 2003-09-24-EN.
    I'm trying to use Gaim to sign into my MSN account but it just keeps displaying that the Protocol is not supported...... I don't know what this actually means. Do I need to install a update of a protocol ?, or update Gaim? or something else?

    Thanks for your time,

    Alex.

  2. #2
    Senior Member
    Join Date
    Oct 2003
    Location
    Sydney, Australia
    Posts
    157
    Alex
    On 15th October Microsoft changed their servers to only support later versions of their protocol in an attempt to try to shut out non-microsoft clients.
    You can find out a bit more about it here...http://gaim.sourceforge.net/msn.php

    From the Gaim website:
    Gaim still works with MSN provided you're using a recent version (0.71 is our current version), and you have SSL libraries properly installed. We support either Mozilla NSS or GNUTLS. Check the FAQ for more information.
    Apt-get gaim does not seem to give a late enough version, so you might have to install the source and compile it yourself.
    Sorry I can't be more specific, but the whole thing seems to be a bit of a moving target.

  3. #3
    Senior Member registered user
    Join Date
    Oct 2003
    Location
    Midlands, UK
    Posts
    145
    aMSN works! - Although the version that supports protocol 9 (0.83-1) gets uninstalled by 'apt-get' everytime, so I must be doing something wrong!

    I don't really properly understand package management at the moment!

    I just download the aMSN .deb package and use:-

    dpkg -i amsn_0.83-1_i386.deb

    It comes back:-

    Selecting previously deselected package amsn.
    (Reading database ... 117355 files and directories currently installed.)
    Unpacking amsn (from amsn_0.83-1_i386.deb) ...
    dpkg: dependency problems prevent configuration of amsn:
    amsn depends on tcltls; however:
    Package tcltls is not installed.
    dpkg: error processing amsn (--install):
    dependency problems - leaving unconfigured
    Errors were encountered while processing:
    amsn

    But works fine....

    I'm a newbie. Stu......

  4. #4
    Junior Member
    Join Date
    Oct 2003
    Location
    Barcelona, Spain
    Posts
    8
    I'm newbier than any other in this planet but I installed aMSN from the tar.gz file!!!
    Just follow the instruction from the aMSN's web page http://amsn.sourceforge.net/

    Installation
    Download amsn-0_xx.tar.gz
    $ tar xvzf amsn-0_xx.tar.gz
    $ cd msn
    $ ./amsn
    or
    $ wish amsn
    If command wish is not found, you need to install tcl/tk packages (tcl & tk).


    Note that I used "./amsn" and it works fine!
    Be carefull to put the tar.gz file in the directory where you want to install it, because I ran the installation in my "downloads" directory and now I have pics, videos, and this kind of fool things in the same directory that aMSN is installed.
    I hope that this helps you!
    Linuxely yours,

    Rodrigo.

Similar Threads

  1. Replies: 2
    Last Post: 12-08-2004, 11:23 AM
  2. Protocol not supported audiocd
    By Laurie in forum Hdd Install / Debian / Apt
    Replies: 5
    Last Post: 11-27-2003, 04:27 PM
  3. gaim needs an update on the msn messenger protocol
    By cybernout on irc in forum General Support
    Replies: 2
    Last Post: 10-23-2003, 06:25 PM
  4. audiocd: unknown protocol
    By fingers99 in forum Hdd Install / Debian / Apt
    Replies: 0
    Last Post: 08-23-2003, 08:05 PM
  5. ipchains: Protocol not available
    By ToWER in forum Hdd Install / Debian / Apt
    Replies: 0
    Last Post: 01-25-2003, 10:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •