Results 1 to 3 of 3

Thread: ideq 200s problems and more problems

  1. #1
    Junior Member
    Join Date
    Jan 2004
    Posts
    2

    ideq 200s problems and more problems

    I am trying to run knoppix on a Biostar Ideq 200s system. http://www.biostar.com.tw/products/b...00s/index.php3

    The iimmediate problems are as follows

    a) The USB keyboard is not recognised at all. This means I have to find a ps/2 keyboard to boot.
    b) Autoconfiguring just goes on forever. This means I use failsafe to start knoppix.
    c) I can't work out to get the ethernet card to work. The docs say it is a "Realtek RTL8201BL" but I have no idea which driver this would need.

    Any ideas are gratefully received.

    Raphael

  2. #2
    Senior Member registered user
    Join Date
    Mar 2003
    Location
    colorado springs, colorado
    Posts
    1,933

    Re: ideq 200s problems and more problems

    Quote Originally Posted by lesshaste
    I am trying to run knoppix on a Biostar Ideq 200s system. http://www.biostar.com.tw/products/b...00s/index.php3

    The iimmediate problems are as follows

    a) The USB keyboard is not recognised at all. This means I have to find a ps/2 keyboard to boot.
    Try disabling usb-legacy support in your BIOS if possible.

    b) Autoconfiguring just goes on forever. This means I use failsafe to start knoppix.
    c) I can't work out to get the ethernet card to work. The docs say it is a "Realtek RTL8201BL" but I have no idea which driver this would need.
    Post some hardware details. After you boot with 'failsafe' open a terminal and enter dmesg. Post the output please.

  3. #3
    Junior Member
    Join Date
    Jan 2004
    Posts
    2
    As I have no working ethernet, usb etc. and there is no floppy in the machine this is a little trickly. However, the link I posted above lists the hardware on the system fairly comprehensively.

    Raphael

Similar Threads

  1. ssh problems
    By sniker in forum Networking
    Replies: 1
    Last Post: 10-13-2004, 12:44 PM
  2. Knoppix Problems or Hardware Problems
    By mindmeddler2003 in forum General Support
    Replies: 1
    Last Post: 02-03-2004, 07:29 PM
  3. problems
    By Bd84 in forum General Support
    Replies: 4
    Last Post: 01-24-2004, 10:58 PM
  4. DSL problems
    By dillon-dog in forum Hardware & Booting
    Replies: 3
    Last Post: 06-10-2003, 08:50 AM
  5. hello! USB problems!
    By SaS in forum Hardware & Booting
    Replies: 3
    Last Post: 03-20-2003, 09:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •