Results 1 to 3 of 3

Thread: two questions

Hybrid View

  1. #1
    Junior Member
    Join Date
    Feb 2004
    Location
    huntersvillle,NC
    Posts
    5

    two questions

    morning all,
    I have two quick quesions:

    I booted knopppix from my cd-rom drive and knoppix loaded and everything checked out until KDE came up, Kde came up but the screen was split. part of the KDE screen had the KDe start icon and the other icons then in the middle of the screen was a black line then the other half the screen looked like the normal part of the right side of KDE except reversed. I have an old gateway 800X600 moniter is that the problem?

    Also how do you install knoppix on a HD? Because I have a old pentium I computer at my school that I am fixing in my computer engineering class and I would like to put knoppix on it. The computer is a compaq prolinea 5100.
    the computer specs are:
    pentium I mmx
    2.1 GB HD
    Nic card
    Sound Card
    built in nic card
    possibly a compaq motherboard
    thanks for any help I recieve,
    sincerely,
    schunn99

  2. #2
    Senior Member registered user
    Join Date
    Nov 2002
    Location
    Long Island, NY USA
    Posts
    1,510
    Your monitor resolution & refrsh may be the problem. Try different setting by using the Knoppix Cheat Codes - http://www.knoppix.net/docs/index.php/CheatCodes
    At bootup try: knoppix screen=800x600 xvrefresh=60
    or knoppix screen=800x600 xvrefresh=60

    Look here for the knoppix hdinstall howto: http://www.freenet.org.nz/misc/knoppix-install.html.

  3. #3
    Senior Member registered user
    Join Date
    Feb 2003
    Location
    Nova Scotia, Canada
    Posts
    2,479
    You are going to need to find a smaller version of a knoppix variant to install. Your hard drive is about a couple of hundred MB short of what would be needed for an install of a standard knoppix disc.

Similar Threads

  1. Just few questions
    By Nikolay in forum General Support
    Replies: 2
    Last Post: 04-07-2005, 05:19 PM
  2. Questions from the new guy
    By Liquidant in forum General Support
    Replies: 2
    Last Post: 05-20-2004, 07:28 PM
  3. A few questions
    By jshah329 in forum Hardware & Booting
    Replies: 3
    Last Post: 05-18-2004, 12:43 AM
  4. Several apt-get questions
    By baldyeti in forum Hdd Install / Debian / Apt
    Replies: 3
    Last Post: 08-24-2003, 03:42 PM
  5. Few questions
    By madserb in forum General Support
    Replies: 1
    Last Post: 08-24-2003, 07:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •