Results 1 to 4 of 4

Thread: Installing winex problems

  1. #1
    Junior Member registered user
    Join Date
    Mar 2004

    Installing winex problems


    i recently downloaded winex3.2. transformed the RPM into a DEP file using alien. uninstalled wine using apt-get remove wine. and installed winex3.2 using dpkg -i winex_3-2-i386.dep. Everything went very smoothly and i even installed winesetuptk. ran winesetuptk and everything was great, however i noticed a few things.

    When installing the winex3 dep file, it says, "unable to grep /mnt/hda1/msdos.sys". hda1 is my winXP partition....i searched my mnt and didn't find msdos.sys anywhere.

    however, when i run the command "wine" via the shell, it says:
    "error while loading shared libraries: cannot open shared object file: no such file or directory"

    i tried to run winex, winex3, or anything...those both said basicly no such command...???

    I'm puzzeld.


  2. #2
    Senior Member registered user
    Join Date
    Mar 2003
    msdos.sys is for ancient DOS system so unless you have MS DOS installed before, there won't be such file.

    don't know about the issue though, it is definitely some linux thing. one thing you may try is to see if there is similar named one in /usr/lib and symlink to it.

  3. #3
    Junior Member registered user
    Join Date
    Mar 2004

    if thats the case, why doesn't winex if i install wine (with winex installed) it gives me a bunch of errors about loading dll's in a game, starcraft. Now, wine (not winex) was able to play this game w/no problems before winex....however i want to play frozen throne and do photoshop...

    so when i install winex, i can't find the winex binary i guess is what i'm saying. I've tried a whereis and locate, no avail...


  4. #4
    Junior Member registered user
    Join Date
    Mar 2004

    i found the problem, as well as the fix:

Similar Threads

  1. WineX 3.3
    By raduen in forum General Support
    Replies: 3
    Last Post: 03-17-2004, 12:31 AM
  2. WineX and Knoppix V3.3?
    By Nils_ in forum Hdd Install / Debian / Apt
    Replies: 0
    Last Post: 09-28-2003, 07:49 PM
  3. 2 errors when installing WineX
    By Calman in forum General Support
    Replies: 2
    Last Post: 07-21-2003, 12:37 AM
  4. Installing WineX 3.0
    By Blue in forum Customising & Remastering
    Replies: 1
    Last Post: 06-17-2003, 04:28 PM
  5. WineX ??
    By slak in forum General Support
    Replies: 1
    Last Post: 06-12-2003, 05:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts