Results 1 to 5 of 5

Thread: after hd install , problem with permissions

  1. #1
    Member registered user
    Join Date
    Apr 2004
    Posts
    83

    after hd install , problem with permissions

    Hello

    i am having some problems with my hda7 permissions.


    I can browse the drive but not write . The weird thing is that mkdir /name commands works though.

    when i try to access the drive i can these errors. I have tried as knoppix and as root


    bash: /dev/hda7: Permission denied


    /dev/hda7 /windows ntfs ro,user,noauto,umask=0000,gid=1000 0 0
    bash: /dev/hda7: Permission denied


    /etc/lilo.conf
    bash: /etc/lilo.conf: Permission denied

    chmod 0000 /dev/hda7

    mount
    /dev/hda7 on / type ext2 (rw,errors=remount-ro)
    none on /proc type proc (rw)
    devpts on /dev/pts type devpts (rw,gid=5,mode=620)
    tmpfs on /dev/shm type tmpfs (rw)
    sysfs on /sys type sysfs (rw)
    usbfs on /proc/bus/usb type usbfs (rw)
    /dev/hdb5 on /mnt/hdb5 type ntfs (ro,nosuid,nodev,umask=000)
    /dev/hda5 on /mnt/hda5 type ntfs (ro,nosuid,nodev,umask=000)

  2. #2
    Senior Member
    Join Date
    Nov 2003
    Posts
    1,323
    Are you sure it's hda7? It seems to be mounted as linux root.

  3. #3
    Member registered user
    Join Date
    Apr 2004
    Posts
    83
    Quote Originally Posted by Markus
    Are you sure it's hda7? It seems to be mounted as linux root.

    Yes , it is hda7

    any suggestions ?

  4. #4
    Senior Member
    Join Date
    Nov 2003
    Posts
    1,323
    Just noticed that it's ntfs. Knoppix 3.4 will probably have write support for it, but 3.3 doesn't. Which one are you using?
    Could you post you /etc/fstab

  5. #5
    Junior Member
    Join Date
    Apr 2004
    Location
    lost in cyber space
    Posts
    3
    Hi I'm new here and im having a few problems with my perisions to.See every time i try to /mnt/hdc i get this "protocl not supported file" ,is it somthing i did wrong oh and i get this other error when i try to use kde somehting about some type of server not runing or may be interfering with somthing like that and i have no idea how to fix it lol it get irritating very fast .See the reason it irritates me is because i have a winmodem and i got the driver for it and now it wont let me mnt the cdrom drive so i can install the driver so i an cnnect to the inter net lol so if you can help me please do ,.

Similar Threads

  1. NTFS File permissions problem...
    By simkin101 in forum General Support
    Replies: 13
    Last Post: 06-05-2005, 07:55 PM
  2. Permissions
    By w5uc in forum MS Windows & New to Linux
    Replies: 4
    Last Post: 05-01-2005, 08:18 PM
  3. KDE permissions and user permissions!!!
    By newiaqua in forum Hdd Install / Debian / Apt
    Replies: 4
    Last Post: 12-26-2004, 07:49 PM
  4. Creative Jukebox MP3 player - permissions problem
    By TomJoad in forum Hardware & Booting
    Replies: 0
    Last Post: 09-12-2004, 11:02 PM
  5. Post install problems w/HD permissions & desktop icons
    By eco2geek in forum Hdd Install / Debian / Apt
    Replies: 6
    Last Post: 09-22-2003, 07:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •