Results 1 to 5 of 5

Thread: Error when knx-hdinstall configures network

  1. #1
    Junior Member
    Join Date
    Apr 2004
    Posts
    2

    Error when knx-hdinstall configures network

    Hi everybody!
    I am sorry, but my English is very poor. The situation is:

    1* - KNX-HD Install
    2* - Everything is OK, but when asking DHCP or manual configuration, none works. The installation stops, and a CTRL+C shows the prompt.
    I can not continue the installation. DHCP does nothing, manual conf. is not responding...... all I have is an incomplete installation with a prompt.

    If I work from CD, during the configuration of the ETH0 says "backgrounding" or something like that. The desktop comes, and everything is OK, but network fails.

    I have a W2K DHCP (a previous Debian installation had no problem) and a D-LINK DFE 538 TX PCI network card.

    Any ideas?

    Thanks a lot from Argentina!

    Carlos

  2. #2
    Senior Member registered user
    Join Date
    Mar 2004
    Posts
    900
    Try the new installer eh?

    sudo knoppix-installer

  3. #3
    Senior Member registered user
    Join Date
    Jan 2004
    Location
    Western MA.
    Posts
    111
    umm how about an unplugged or bad network cable?
    johnb

  4. #4
    Junior Member
    Join Date
    Apr 2004
    Posts
    2
    Thanks for the answers !!!!

    The cable is OK....... no problem with that.

    The new installer?...... hummm, where can I get it?.

    Wherever, i Think my Knoppix cant access the card because of the drivers. Maybe knoppix donīt have them on itīs database.
    Is it possible?. Or am I a "Windows" user?. Linux uses drivers, isnīt it?

    Im going to unplug the network card and put another like 3COM or something.

    Thanks for the answers again!

    "Saluditos" from Argentina!

    Charlie

  5. #5
    Junior Member registered user
    Join Date
    Apr 2004
    Posts
    13
    I have not done a recent HD install with Knoppix, but this article recommends doing "apt-get install etherconf" to fix the problem.

Similar Threads

  1. Replies: 0
    Last Post: 04-28-2005, 02:23 PM
  2. knx-hdinstall gives error in X
    By bhavin in forum Hdd Install / Debian / Apt
    Replies: 1
    Last Post: 05-24-2004, 03:56 PM
  3. Knoppix and Broadcom - no network after hdinstall
    By idris1388 in forum Networking
    Replies: 0
    Last Post: 03-29-2004, 12:27 PM
  4. knx-hdinstall error
    By NASAce in forum Hdd Install / Debian / Apt
    Replies: 2
    Last Post: 08-16-2003, 05:20 AM
  5. "Error: No Wireless Network Card Found"
    By akira28 in forum Networking
    Replies: 0
    Last Post: 08-02-2003, 11:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •