PDA

View Full Version : How to install and run mysql-server in chroot?



knopx4me
09-04-2007, 03:45 AM
I have installed mysql-server-5.0, php5 and phpmyadmin in my remaster. It starts very well, however, when I try to access mysql-server using phpmyadmin, it tells me:
Access denied for user 'root'@'localhost' (using password: YES)
I am sure I have used the right password but it will not accept it. The same happens when I install the remastered version on my hard disk.

But, when I install the same on my installed not-remastered system it works fine. This indicates that this problem has to do with the chroot environment. Did anybody know how to solve this?

tsfftf
11-21-2008, 05:38 PM
did you ever figure this out? i've got EXACTLY the same problem, let me know if you did.