[Apache] Problem accesing it from another pc
I managed to run Apache PHP and MySQL in a HDD- install (Knoppix 3.6). Everything runs ok locally, i can acces everything from the server. But when i try to acces a php webpage, the browser returns an error, saying it wasn't able to connect to the server. Now, the strange thing is, that i can acces the root document of the server, I can see the typical "Apache installed succesfully" page.
I don't know whats wrong
I hope someone understands this (I'm not american nor english) and helps me..
THX