Boot problem after install to HD
Dear all,
I just install Knoppix new version by follow the instruc... My hard disk already run Redhat 9 and windows XP. When install the Knoppix I also delete Redhat by raplate partition. I just wonder that in list of partitions for install Knoppix I only see one partition that is "/" of Redhat without any partition for boot or swap. But anyway I follow up to install Knoppix . Affter finish I restart and receive error mesenger like this
"Kernel panic - not syncing : VFS: unable to mount root fs on unknow-block(36)
So please help me to fix it.
Thanks