After installing Knoppix I have done an apt-get install of mysql-server, apache-ssl, php4, php4-mysql and phpmyadmin.
Knoppix told me that some of these where already at the latest level.
Now when I try accessing the https://127.0.0.1/phpmyadmin/ page I get the dreaded "Cannot load MySQL extension. Please check PHP configuration".
Logs do not show errors. The php4-mysql packages has a /usr/lib/php4/20010901/mysql.so file.
The /etc/php4/apache and cgi directories have a mysql.so line in their respective php.ini files.
What is wrong ??????????????
Thank you. Vielen Danke. Grazie Mille. Merci Beacoup. Muchas Gracias
Bob
