Hi,
I did
apt-get remove lvm10 lvm-common
Martin
This is more a general Linux question than a specifically Knoppix question, but here goes anyway:
During startup the LVM is loaded and, since I have no logical drives set up, it seaches and doesn't find anything. Then, when I shut down, the LVM tries to unmount the non-existant drives and returns an error. I wouldn't be so concerned as it doesn't really affect startup and shutdown times, but every time it returns an error it sends the message to /var/mail/root which is REALLY annoying.
I've already used the SysVinit program that came with KDE to disable PCMCIA, bind9, etc. but I'm a little wary of killing the LVM. Should I be? Since I have no logical drives, disabling the LVM from starting up or shutting down shouldn't be a problem, right?
Hi,
I did
apt-get remove lvm10 lvm-common
Martin
Thanks Martin! I was just wondering if it would adversely affect my system but since you apparently did it without a problem I'll do the same.Originally Posted by horo
You may also have to go into /etc/cron.d/lvw-common and comment out the cron job line.
HTH
rock

Dell 6P85J 4TB ST4000NM0063 7.2k 6Gb/s 3.5” SAS SED Hard Drive with Tray
$39.99
Western Digital HUS726T4TAL5204 4TB 7.2K SAS 12Gb/s 3.5" 512e HDD NetApp X375A
$64.00
DELL 2TB Enterprise HDD (7200RPM, 3.5", SATA III, 128MB Cache) HUS722T2TALA600
$49.95
Western Digital 1TB 3.5" SATA III 7200RPM Desktop Hard Drive
$34.99
Seagate Exos ST2000NX0253 HDD 2TB SATA 7.2K 2.5" 512b/s
$55.00
Dell ST6000NM0034 1HT27Z-150 NWCCG 6TB SAS 3.5 7.2K ENTERPRISE SERVER DRIVE
$68.99
Toshiba 14TB MG07 MG07ACA14TEY 7.2K RPM SATA 6Gb/s 512e 3.5" Enterprise HDD
$339.00
Seagate ST3000NM0005 HDD 3TB SATA 6Gb/s 7.2K 3.5" 512 b/s
$59.00
Toshiba DT01ACA100 1 TB 3.5" SATA III 3.5 in Desktop Hard Drive
$24.99
HUS726060ALA640 HGST Ultrastar 6TB SATA 6Gbps 7.2K 3.5" Hard Drive OF21860
$129.99