Hi,
I did
apt-get remove lvm10 lvm-common
Martin
This is more a general Linux question than a specifically Knoppix question, but here goes anyway:
During startup the LVM is loaded and, since I have no logical drives set up, it seaches and doesn't find anything. Then, when I shut down, the LVM tries to unmount the non-existant drives and returns an error. I wouldn't be so concerned as it doesn't really affect startup and shutdown times, but every time it returns an error it sends the message to /var/mail/root which is REALLY annoying.
I've already used the SysVinit program that came with KDE to disable PCMCIA, bind9, etc. but I'm a little wary of killing the LVM. Should I be? Since I have no logical drives, disabling the LVM from starting up or shutting down shouldn't be a problem, right?
Hi,
I did
apt-get remove lvm10 lvm-common
Martin
Thanks Martin! I was just wondering if it would adversely affect my system but since you apparently did it without a problem I'll do the same.Originally Posted by horo
You may also have to go into /etc/cron.d/lvw-common and comment out the cron job line.
HTH
rock

Dell EMC PowerEdge R740 8 Bay Server w/ 32GB RAM 2x GOLD 6132 2x 1600W PSU H730p
$499.88
Dell EMC PowerEdge R440 Xeon silver 4215 2.5GHz 16 GB ram 2x 550W PSU No HDD
$275.00
Dell PowerEdge R730XD 28 Core Server 2X Xeon E5-2680 V4 H730 32GB RAM No HDD
$378.93
Dell Poweredge R620 10x 2.5" bay with 256GB (16x16gb) DDR3, 2x E5-2690v2, H710
$349.99
Dell Poweredge R810 4x Xeon X7560 2.26ghz 32-Cores | 256GB | 3x Trays | H700
$289.99
Dell Poweredge R630 2x Xeon E5-2680 v3 2.5ghz 24-Cores / 64gb / Raid / 2x 1Tb
$374.99
Dell Poweredge R630 2x Xeon E5-2680 v3 2.5ghz 24-Core | HBA330 | No RAM or HDD
$149.99
Dell PowerEdge C4130 1U AI GPU Server | 2x E5-2680 v3 | 32gb Ram | 2x 1600W
$409.99
Dell Poweredge C4130 2x LGA2011-3 1U 4x GPU Rackmount Server CTO (NO CPU/NO RAM)
$299.95
Dell EMC VxRail E560F 10-SFF 2*Gold 6230R 2.1GHz No RAM HBA330 iDrac Ent Server
$349.99