Hi,
I did
apt-get remove lvm10 lvm-common
Martin
This is more a general Linux question than a specifically Knoppix question, but here goes anyway:
During startup the LVM is loaded and, since I have no logical drives set up, it seaches and doesn't find anything. Then, when I shut down, the LVM tries to unmount the non-existant drives and returns an error. I wouldn't be so concerned as it doesn't really affect startup and shutdown times, but every time it returns an error it sends the message to /var/mail/root which is REALLY annoying.
I've already used the SysVinit program that came with KDE to disable PCMCIA, bind9, etc. but I'm a little wary of killing the LVM. Should I be? Since I have no logical drives, disabling the LVM from starting up or shutting down shouldn't be a problem, right?
Hi,
I did
apt-get remove lvm10 lvm-common
Martin
Thanks Martin! I was just wondering if it would adversely affect my system but since you apparently did it without a problem I'll do the same.Originally Posted by horo
You may also have to go into /etc/cron.d/lvw-common and comment out the cron job line.
HTH
rock

Amiga Model 1080 RGB color CRT monitor - Parts Or Repair - Doesn’t Power On
$100.00
Microbotics Starboard 2MB + SCSI Sidecar for Amiga 1000 Vintage Computer READ
$329.00
RGB2HDMI Amiga 500 UltraLong (Accelerator Friendly) HDMI Games, non-RTG A500
$50.00
Amiga Emplant Emulator Card For Commodore Amiga 2000 4000 3000
$249.00
Commodore Amiga 4000 Motherboard Rev B - untested
$225.00
HighFlyer Amiga 4000 Tower & Bus Extender, Expansion Systems A4000T Kit
$888.50
Commodore Amiga 1010 3.5" Floppy Disk Drive 880K WORKS GREAT
$179.00
Amiga 1000 Vintage Computer 1080 Monitor 1010 Drive + Manuals + Boxes (nice)
$1170.00
Best FlickerFixer RGB2HDMI Amiga HDMI Games, non-RTG A2000CPLDSlot v2.2
$75.00
External fully assembled GreaseWeazle 3.5 inch Floppy Drive
$135.00