Thanks for the info, I've tried that in the knoppix terminal client, but it is not working.

below is thecommand & the message

command: sudo su
message: Sorry, sudo must be setuid root.

if I've left out anything, please help..

I've tried out Knoppix 3.6 running into RAM as a terminal server. It happens to be the same result as in Knoppix 3.4. It fails to mount the server CD-ROM.
Wish that there is a way to make this work.