Quote Originally Posted by pau1knopp
Aay, did you remaster using the debian packages noted on the link? I tried remastering KNX 3.4 5-17-04 (which has everything I need other than nxserver). I was able to install the .deb packages with no errors, but when I go to start the service and add users / change passwords using the syntax noted, the process just errors out (can't find config files, etc. wah!

Perhaps this is just going to be suitable for the 3.6 release? Anyone else remastered this onto 3.4?

Thanks in advance,

~pau1
Well I solved my font problem by changing the fonts in the server machine in kcontrol.

As far as 3.6 goes, I'm sure you know now that both the client and the server are on 3.6.