Results 1 to 6 of 6

Thread: Konqeror and SMB

  1. #1

    Konqeror and SMB

    I'm having dificulty as of the 03/23/2003 release with using the smb prefix in konqeror. I can mount network shares fine using the comand line, so samba apears to be working. But I can no longer browse or connect to shares using Konqeror. I recieve an error to the effect of : Error loading kio_smb.
    I could and still can browse if I use the 03/21/2003 release. Is anyone else having this problem or is it just me?

  2. #2
    Senior Member registered user
    Join Date
    Nov 2002
    Location
    USA, IL
    Posts
    1,041

    Re: Konqeror and SMB

    Since Knoppix touches the "unstable" parts of the Debian archives, something probably broke.

    My advice is to keep at least 1 old .iso rev around for just these types of contingencies. Then you download the latest rev when it comes out, and see if the problem was fixed.

    Alternatively, install to HD - and use apt-get update, apt-get upgrade to get the latest stuff without having to wait.

    Knoppix is an interesting mix, BTW. I have to use ' apt-get install gaim/unstable ' for IM to work, and ' apt-get install ntop/stable ' for network monitoring to work. (shrug) Knoppix is still the coolest thing I've ever seen.

    Quote Originally Posted by Gene Simmons
    I'm having dificulty as of the 03/23/2003 release with using the smb prefix in konqeror. I can mount network shares fine using the comand line, so samba apears to be working. But I can no longer browse or connect to shares using Konqeror. I recieve an error to the effect of : Error loading kio_smb.
    I could and still can browse if I use the 03/21/2003 release. Is anyone else having this problem or is it just me?

  3. #3
    Junior Member
    Join Date
    May 2003
    Posts
    2

    Re: Konqeror and SMB

    I have the same problem (the same error) with 04/18/2003 release
    and can't find answer yet.

  4. #4

    Re: Konqeror and SMB

    Quote Originally Posted by Gene Simmons
    I'm having dificulty as of the 03/23/2003 release with using the smb prefix in konqeror. I can mount network shares fine using the comand line, so samba apears to be working. But I can no longer browse or connect to shares using Konqeror. I recieve an error to the effect of : Error loading kio_smb.
    I could and still can browse if I use the 03/21/2003 release. Is anyone else having this problem or is it just me?
    Same error here too. I found a workaround though.

    At a root shell prompt, mount the remote Windows share (or samba share) using mount -t smbfs -0 {relevant samba mount options here)}//server/share /mnt/{mount point here... I use test}.

    Now use Konqueror and browse to /mnt/mountpoint. You should be able to interact with the system as normal... and the bonus is that you can write (if the gid and uid was set to knoppix and the share was mounted read and write) to the system as well (overcoming Konqueror's smb plugin inability to write to samba shares).

    Try it...

    It works.

  5. #5
    Junior Member
    Join Date
    May 2003
    Posts
    2
    It is not very convenient to mount share each time. Especially if your network more than 200 computers and you want simply to browse contents of the share. Prefix smb: is better and it is a pity that it does not work.

  6. #6
    Member registered user
    Join Date
    May 2003
    Location
    Los Angeles, California, USA
    Posts
    40
    If you want to mount multiple shares easily goto LinNeighborhood then click on "Options | Browse Entire Network" select "Browse as User" and input your credentials; click OK. Once this is done you may have to rescan the network but once you do all of the computer's network shares are visible. Then you can right click a share and mount it and, provided you have configured the "Run File Manager after Mounting" option in "Prefs | Post Mount", even open Konquerer right from there. At the very leat you have easily mounted a share.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


MegaRAID 9580-8i8e 16-port 12G SAS/SATA/NVMe 8GB PCIe RAID - 05-50076-00 picture

MegaRAID 9580-8i8e 16-port 12G SAS/SATA/NVMe 8GB PCIe RAID - 05-50076-00

$1619.30



Broadcom 9600-24i Tri-Mode RAID Controller 4.0 NVMe SAS SATA NEW 05-50111-01003 picture

Broadcom 9600-24i Tri-Mode RAID Controller 4.0 NVMe SAS SATA NEW 05-50111-01003

$639.69



G-Technology G-SPEED Studio XL 48TB Thunderbolt 2 Storage - Housing Only picture

G-Technology G-SPEED Studio XL 48TB Thunderbolt 2 Storage - Housing Only

$200.00



KTN-STL3 EMC VNX 15-slot Disk Array Expansion, full 15 x 2tb drives 100% health picture

KTN-STL3 EMC VNX 15-slot Disk Array Expansion, full 15 x 2tb drives 100% health

$360.00



Broadcom LSI 9305-16i 12Gbps SAS-3 PCIe x8 HBA 16-Ports Raid Controller picture

Broadcom LSI 9305-16i 12Gbps SAS-3 PCIe x8 HBA 16-Ports Raid Controller

$64.99



LSI 9260-8i 512MB SAS SATA 8-port PCI-E 6Gb RAID Controller Card US picture

LSI 9260-8i 512MB SAS SATA 8-port PCI-E 6Gb RAID Controller Card US

$29.88



OWC Mercury Elite Pro Quad 4 Bay RAID Storage Enclosure USB 3.1 Gen 2 No Drives picture

OWC Mercury Elite Pro Quad 4 Bay RAID Storage Enclosure USB 3.1 Gen 2 No Drives

$149.95



Inspur LSI YZCA-00424-101 12Gbps SAS 3.0 RAID Controller CARD HBA  HDD picture

Inspur LSI YZCA-00424-101 12Gbps SAS 3.0 RAID Controller CARD HBA HDD

$14.99



Dell PowerEdge T430 8 x 3.5 Hot Plug 2X E5-2680 V3 Twelve Core 2.5Ghz 192GB 3X 2 picture

Dell PowerEdge T430 8 x 3.5 Hot Plug 2X E5-2680 V3 Twelve Core 2.5Ghz 192GB 3X 2

$949.99



Intel VROC Premium RAID Controller Card PCIe Add-On Module VROCPREMMOD picture

Intel VROC Premium RAID Controller Card PCIe Add-On Module VROCPREMMOD

$265.00