Since Knoppix touches the "unstable" parts of the Debian archives, something probably broke.

My advice is to keep at least 1 old .iso rev around for just these types of contingencies. Then you download the latest rev when it comes out, and see if the problem was fixed.

Alternatively, install to HD - and use apt-get update, apt-get upgrade to get the latest stuff without having to wait.

Knoppix is an interesting mix, BTW. I have to use ' apt-get install gaim/unstable ' for IM to work, and ' apt-get install ntop/stable ' for network monitoring to work. (shrug) Knoppix is still the coolest thing I've ever seen.

Quote Originally Posted by Gene Simmons
I'm having dificulty as of the 03/23/2003 release with using the smb prefix in konqeror. I can mount network shares fine using the comand line, so samba apears to be working. But I can no longer browse or connect to shares using Konqeror. I recieve an error to the effect of : Error loading kio_smb.
I could and still can browse if I use the 03/21/2003 release. Is anyone else having this problem or is it just me?