Hi,
When I connect from knoppix computer K to another linux computer B using telnet,I can't start xterm client from B,I get following error:

xterm Xt error: Can't open display: K:0.0

But if I connect from K to B usin rsh protocol, i can start start xterm from B without any error. So my question is: Is there any settings for telnet session to start xterm or it does not support xterm?

Thanks for the Knoppix OS CD effort,it is wonderful!

My environment: Knoppix 3.4,other computer SuSE 9.0

Regards.

majo