Well I attempted to do the above and ran into some difficulties. First, I ran modconf using the regular 2.4 kernel. I got error in bootup saying "insmod errors can be caused by incorrect module parameters including IO or IRQ parameters"

Plus a large flow of errors also at bootup and looked at dmesg and they were there basically saying somethings wrong.
I tried again using kernel 2.6 and modconf went perfectly but still got errors in bootup. There is an icon, there is a /mnt/zip folder but even as root I cannot access the zip drive.

The error i get when i click on icon is: "could not mount device. Mount: only root can mount /dev/sda4/mnt/zip/ on vfat"

If i do "su" i still cannot mount it. If I restart and log in as root, still get same message. I edited fstab and created mount point. I can post the errors in dmesg if you think that will help. I notice that the long flow of errors during boot up seem to be repeating the same thing. I wish I saved a copy of dmesg but i can get copy and post tomorrow. As I remember when I ran modconf using kernel 2.6 i had no problems and everything went smoothly. But obviously there is a problem somewhere. I just dont know where to look. any suggestions? ? ? ? ?