Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 46

Thread: Error after Hdd install

  1. #31
    Junior Member registered user
    Join Date
    Dec 2004
    Posts
    13
    ahhh .. somebody please help

  2. #32
    Senior Member registered user
    Join Date
    Jul 2004
    Location
    Wisconsin, USA
    Posts
    536
    Why not move to Kanotix? It is better suited for a hd install.

  3. #33
    Member registered user
    Join Date
    Jun 2004
    Posts
    83
    Quote Originally Posted by rrfish72
    Why not move to Kanotix? It is better suited for a hd install.
    He can't move to Kanotix because it has the same problem (read my earlier posts in this same thread!).

    Knoppix V3.6 and V3.7 and Kanotix BH9 and BHX have given me this exact same problem. All are fine as live CDs, it is the HD install that fails with this devfs error. All earlier versions of Knoppix and Kanotix installed fine. Read my earlier posts.

  4. #34
    Senior Member registered user
    Join Date
    Jul 2004
    Location
    Wisconsin, USA
    Posts
    536
    Did you or twisted try it to actually install kanotix, or just read the forums and see that other people have the problem so you won't try it. I didn't see anywhere in this post where you tried. Not saying that it will work but just suggesting another alternative.

  5. #35
    Junior Member registered user
    Join Date
    Dec 2004
    Posts
    13
    ive never tried kanotix

  6. #36
    Member registered user
    Join Date
    Jun 2004
    Posts
    83
    Quote Originally Posted by rrfish72
    Did you or twisted try it to actually install kanotix, or just read the forums and see that other people have the problem so you won't try it. I didn't see anywhere in this post where you tried. Not saying that it will work but just suggesting another alternative.
    rrfish72, did you bother to re-read this thread before you posted?! See my second post in this exact thread where mentioned I have had this problem with Knoppix and Kanotix.

    I have seen others post about this problem with Knoppix but I am the only one I think I have seen mention it with different distributions. I personally experience it with the 2 latest knoppix versions and the 2 latest Kanotix versions. I also used to be unable to install the pre-RC2 and earlier versions of the new Debian Sarge installer as it would fail to read my partitions. The very latest Sarge installer can finally see my partitions and can install onto my machine now. I have a theory that there is a parted (or libparted) bug travelling through the latest Debian unstable parted stuff and that maybe the current Knoppix and Kanotix have this bug. That is why I think it only occurs when we do a HD install as it has something to do with how the partitions are created and/or formatted etc. Note that twistedalpha (who experiences this same bug as I do) has confirmed that he has the same HD as me (a Seagate 40G barracuda).

  7. #37
    Junior Member
    Join Date
    Jan 2005
    Location
    Montreal, Canada
    Posts
    7

    Error after Hdd install

    Hi All,

    Markb & Twistedalpha (and Franz29), I know that I did not have the exact same symptoms (mine was booting further, did not stop with a kill init) but I still wanted to share how I fixed my problem since it might still help you out. Anyway, at this point I guess it is still worth the try since you already tried different ways and you keep having the same problem...

    I booted with the 3.7 live cd in kernel 2.6, I re-used qtparted as root and deleted the ext3 partition but kept the 1 Gb swap, commited the change, rebooted, qtparted as root and created a ext2 partition of 4 Gb this time instead of 6 Gb, since I have read on another sites that some older Hdd experience problems with Linux partition approaching 6 Gb. I know you two have a Seagate 40 Gb and my Samsung 12 Gb is almost as old so that might help. Anyway, after commiting this 4 Gb ext 2 partition, I used the knoppix-installer from root again to install the same way I had before.

    I still got the same errors during the install as I had reported earlier (error line 42, line 98 and others to do with the drive being read-only since it tried to modify files on the live cd, and some errors to do with device-mapper driver not being found in the kernel) but this time, when I rebooted to hdd I was able to boot into.

    The installer script seems to have changed since the 3.4. One of the things I noticed is that I do not have a root id this time, only the user one. So the install script itself might account for our problem installing this version to hdd.

    Anyways, as I said, I am aware this might not be working for you guys but it might still help... So I hope you will not chew my head off like last time (just kidding Markb, I know how it must be frustrating to repeat the same stuff and still get no further)

    Bonne chance!

    Francis

  8. #38
    Member registered user
    Join Date
    Jun 2004
    Location
    U.P., MI, USA
    Posts
    35
    I don't really know anything about this problem and I'm not disputing what you are saying, but do I understand right that this problem is only seen after a hard disk install but not off the live CD? If so, how is it a bug in the latest Debian unstable libparted? I just don't understand why that would be.
    ===============

    Hi, Harry!

    My speculation, would be it would have something to do with the basic difference in method re. managing data transferred from a hard drive file system as vs. transferred from a CD file system; i.e., permanent media vs. removable media, Ext# vs. ISO 9660, and/or uncompressed file data vs. compressed file.

  9. #39
    Banned
    Join Date
    Jan 2005
    Posts
    3

    Check it out

    Hey guys I installed knoppix 3.6 and I'm having the same problem with the 2.6 kernel. I have a segate serial ATA drive but it's a 160gb not a 40gb drive. It sounds like everyone with seagates is having this problem. Very odd..

  10. #40
    Banned
    Join Date
    Jan 2005
    Posts
    3
    BTW do you think there is anyway to get the knoppix autoconfig to detect hardware similar to the way it does for the 2.4 kernel? It seems to work fine with the 2.4 kernel, which leads me to believe that maybe it is doing something that it shouldn't be in the 2.6 config section. Maybe a hack to the autoconfig script would fix this? Just an idea..

Page 4 of 5 FirstFirst ... 2345 LastLast

Similar Threads

  1. error for apt-get install
    By kene in forum Hdd Install / Debian / Apt
    Replies: 1
    Last Post: 11-03-2005, 12:36 AM
  2. Install Error
    By ses182 in forum Hdd Install / Debian / Apt
    Replies: 1
    Last Post: 09-21-2005, 04:07 PM
  3. Install Error
    By adamherb in forum Hdd Install / Debian / Apt
    Replies: 2
    Last Post: 01-03-2005, 07:22 PM
  4. Knoppix install read error around 80%, install another way?
    By nmz787 in forum Hdd Install / Debian / Apt
    Replies: 1
    Last Post: 11-21-2004, 09:17 AM
  5. error after hd install
    By misagh in forum Hdd Install / Debian / Apt
    Replies: 9
    Last Post: 03-11-2003, 12:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


🔀 Juniper Networks EX2300-C-12P 12× Gigabit PoE+ • 2× 10G SFP+ Compact Switch ⚡ picture

🔀 Juniper Networks EX2300-C-12P 12× Gigabit PoE+ • 2× 10G SFP+ Compact Switch ⚡

$119.00



Juniper EX2300 12-Port Gigabit PoE+ Managed Network Switch P/N: EX2300-C-12P picture

Juniper EX2300 12-Port Gigabit PoE+ Managed Network Switch P/N: EX2300-C-12P

$149.99



JUNIPER NETWORKS MIST AI AP63-US HIGH PERFORMANCE OUTDOOR ACCESS POINT - WHITE picture

JUNIPER NETWORKS MIST AI AP63-US HIGH PERFORMANCE OUTDOOR ACCESS POINT - WHITE

$59.99



Juniper Networks EX2300-48P 48-Port Gigabit PoE Managed Ethernet Switch picture

Juniper Networks EX2300-48P 48-Port Gigabit PoE Managed Ethernet Switch

$79.99



Juniper SRX320 8-Port Security Services Gateway Appliance w/ AC Adapter picture

Juniper SRX320 8-Port Security Services Gateway Appliance w/ AC Adapter

$59.99



Juniper EX2300-C-12P POE+ Switch 12 x 1GbE & 2 SFP+ 10G uplinks picture

Juniper EX2300-C-12P POE+ Switch 12 x 1GbE & 2 SFP+ 10G uplinks

$124.99



Juniper Networks EX2300 (EX2300-48P) 48 Ports Ethernet Switch picture

Juniper Networks EX2300 (EX2300-48P) 48 Ports Ethernet Switch

$249.99



Juniper EX3400-48T-AFI Ethernet Network Switch 48x1GbE 4x10GbE SFP+ 2x40GbE QSFP picture

Juniper EX3400-48T-AFI Ethernet Network Switch 48x1GbE 4x10GbE SFP+ 2x40GbE QSFP

$139.00



Juniper Networks EX3300-24T EX Series 24-Port Gigabit 4-Port SFP+ Switch picture

Juniper Networks EX3300-24T EX Series 24-Port Gigabit 4-Port SFP+ Switch

$79.99



Juniper QFX5100-48S-3AFI 48-Port SFP+ 6 QSFP+ 2x SFP/RJ-45 Management picture

Juniper QFX5100-48S-3AFI 48-Port SFP+ 6 QSFP+ 2x SFP/RJ-45 Management

$249.97