-
Junior Member
registered user
after install
I have this thread posted under the hdd/instal forum authored by me
its an error that occurs after the login wizard appears for the first time
i have tried re installing but to no avail.
it was a standard partition setup and install via the consol from the su root command then i hit knx2hd and install occured but i still cant bott after hd installation
can anyone shed any light on this one?
heres the error vebatim
There was an error setting up inter-processes communications for KDE. The message returned by the system was: Could not network connection list. //.DCOPserver_computername__0
please check that the "dcop server" program is running
after hitting ok second error message
Will not save configuration.
Configuration file "//.kde/share/config/kwinrc"
configuration file "//.kde/share/config/kdeglobals" not writeable please contact system admin.
then the above message comes up again a couple of time then the wizard starts up. After wizard
The following installation problem was detected while trying to start KDE.
No write access to $HOME directory (/).
KDE is unable to start.
-
Senior Member
registered user
Si_C,
From the error messages, it looks like the partition that you placed the "image" of Knoppix on ( the knx2hd ), is being mounted as read-only - which I think thats what KDE is yelling bout, the DCOP message, I havent a clue on, but, it could be due to the same problem, no write access.
I've never used the "to hard drive" image aproach, mostly using "Persistant Home", and the "Save Knoppix Configuration" methods, so I dont know how to diagnosis, or resolve your issue, maybe someone else has some answers...
If I am correct, this being the same on any install, the boot order goes from; mounting the partition that holds the OS, as read-only, ( in case the partition has errors, it can run fsck on it ), once the OS is done, it then re-mounts the partition as read+write, and bring the complete system up. This doesnt hold true on the Live CD. Because the CDROM cant be written on, but, it does the same thing, I think, with the RAM DISK.
No clue on any resolve, or why, or how, you can change the write permission of the partition "during" the boot process, anyone?
I know this didnt help much, but, I tried,
Ms. Cuddles
Posting Permissions
- You may not post new threads
- You may not post replies
- You may not post attachments
- You may not edit your posts
-
Forum Rules

Supermicro 4U 32x 3.5 Bays 4-Nodes | 8x E5-2660 v3 2.6Ghz | 64gb RAM | 9207-8i
$699.99

Dell PowerEdge M630 Blade Server 2x Xeon E5-2680 v4, 2F3MP , 4GDP5 ,R10KJ ,JVFVR
$95.20

Dell PowerEdge M620 Blade Server 2x Xeon E5-2680v2 256GB DDR3 RAM NO HDD
$349.99

NEW Cisco UCSB-5108-AC2 Blade Server Chassis 8 Slot 6RU Chassis 4 X PSU - DW
$599.40

NETAPP HCI NAF-1701 SuperMicro Server 4X BLADE H410C 8X GOLD 5120 4 NODE SERVER
$1499.97

Dell Poweredge C6400 24x 2.5’’ 2x 2400W 4x C6420 Nodes H330 | 2x SFP | 8x Trays
$799.99

Dell PowerEdge FX2 FX2s Server 10GbE CMC Blade Enclosure Chassis
$274.99

DELL POWEREDGE FC640 Server FHH8V W/×2 Intel Xeon Gold 6142,0KHKN5. *READ⬇*
$130.00

Dell PowerEdge M640 Blade Barebone Server Dell P/N: HHB006 Tested Working
$149.99

Nutanix Supermicro NXS2U2NL12G600 2x Node with Motherboards, Backplanes, & More
$450.00