-
Junior Member
registered user
Kanotix and Klik - Starting 2nd cmg
I am using klik on Kanotix 2005-02 and have several cmg files downloaded. It seems that I can only run one (1) cmg at a time. I can run each of them on their own but never two (2) at the same time.
The first cmg say Lsongs loads and plays correctly. Start a second cmg, say Prozilla Gui and the message You Seem to be unable to mount cmg files correctly, then the directions to amend /etc/fstab - however all the lines in the code are already in /etc/fstab with the notation that they were added by klik (klik.atekon.de).
Is there a fix for this??? or is it a problem for me alone???
Ray
-
Senior Member
registered user
Re: Kanotix and Klik - Starting 2nd cmg
I can run two at a time here (Kanotix 2005-03 but I don't think that matters). Can you try running them from command lines like:
Code:
~/.zAppRun /home/rayb/Desktop/lsongs.cmg
and see what errors you get? You could try to look at /mnt/app to see what's happening in there? I can't really tell anything from your description. Are you sure your fstab is right?
-
Junior Member
registered user
Just to clarify the situation I have added an image here http://www.rayblackwell.net/images/S...kanotix002.jpg this shows the first cmg Lsongs with the error message which occurs when I try to run a second cmg Prozilla Gui. The following copy of the etc/fstab shows that these items are already there.
#Added by klik (klik.atekon.de)
/mnt/app/1/image /mnt/app/1 cramfs,iso9660 user,noauto,ro,loop,exec 0 0
/mnt/app/2/image /mnt/app/2 cramfs,iso9660 user,noauto,ro,loop,exec 0 0
/mnt/app/3/image /mnt/app/3 cramfs,iso9660 user,noauto,ro,loop,exec 0 0
/mnt/app/4/image /mnt/app/4 cramfs,iso9660 user,noauto,ro,loop,exec 0 0
/mnt/app/5/image /mnt/app/5 cramfs,iso9660 user,noauto,ro,loop,exec 0 0
/mnt/app/6/image /mnt/app/6 cramfs,iso9660 user,noauto,ro,loop,exec 0 0
/mnt/app/7/image /mnt/app/7 cramfs,iso9660 user,noauto,ro,loop,exec 0 0
I am not sure what the problem is. Running Kanotix as a user.
Ray
-
Senior Member
registered user

Originally Posted by
RayB
Just to clarify the situation
...
I am not sure what the problem is. Running Kanotix as a user.
Try running from the command line, you are far more likely to see any errors or some more meaningful message. See my previous post. All I can tell so far is that the mounting process is failing in some way. Looking in /mnt/app may also give clues.
Similar Threads
-
By toecutter in forum Klik
Replies: 3
Last Post: 12-10-2006, 09:45 PM
-
By spurious in forum Other Live CDs
Replies: 5
Last Post: 03-14-2006, 08:22 PM
-
Replies: 5
Last Post: 11-15-2005, 11:53 PM
-
By bruckner in forum Klik
Replies: 5
Last Post: 04-10-2005, 07:13 AM
-
Replies: 210
Last Post: 12-04-2004, 03:04 PM
Posting Permissions
- You may not post new threads
- You may not post replies
- You may not post attachments
- You may not edit your posts
-
Forum Rules

🔀 Juniper Networks EX2300-C-12P 12× Gigabit PoE+ • 2× 10G SFP+ Compact Switch ⚡
$109.99

Juniper EX2300 12-Port Gigabit PoE+ Managed Network Switch P/N: EX2300-C-12P
$149.99

Juniper Networks EX3400-24T 24-Port Ethernet Switch w/Power Cord
$174.99

Juniper EX3400-24P 24-Port PoE+ GbE + 4-Port 1/10Gb SFP Switch
$245.00

JUNIPER QFX5120-48Y-AFO 48x 10/25GbE SFP28 8x 40/100GbE Network Switch Dual PSU
$6998.00

Juniper Networks QFX-SFP-DAC-7MA to Brocade (Formerly) XBR-TWX-0701 Comp TAA
$196.99

Juniper Networks AP33-US Indoor Wifi6 (US Version) 5GHz: 4x4:4; 2.99
$24.99

Juniper MX204 +JUNOS and Dual Power Supply
$7299.99

Juniper Networks Mist Wireless Access Points, Model AP45
$59.99

Juniper Networks EX2300-48P 48-Port Gigabit PoE Managed Ethernet Switch
$79.99