-
Junior Member
registered user
Kanotix and Klik - Starting 2nd cmg
I am using klik on Kanotix 2005-02 and have several cmg files downloaded. It seems that I can only run one (1) cmg at a time. I can run each of them on their own but never two (2) at the same time.
The first cmg say Lsongs loads and plays correctly. Start a second cmg, say Prozilla Gui and the message You Seem to be unable to mount cmg files correctly, then the directions to amend /etc/fstab - however all the lines in the code are already in /etc/fstab with the notation that they were added by klik (klik.atekon.de).
Is there a fix for this??? or is it a problem for me alone???
Ray
-
Senior Member
registered user
Re: Kanotix and Klik - Starting 2nd cmg
I can run two at a time here (Kanotix 2005-03 but I don't think that matters). Can you try running them from command lines like:
Code:
~/.zAppRun /home/rayb/Desktop/lsongs.cmg
and see what errors you get? You could try to look at /mnt/app to see what's happening in there? I can't really tell anything from your description. Are you sure your fstab is right?
-
Junior Member
registered user
Just to clarify the situation I have added an image here http://www.rayblackwell.net/images/S...kanotix002.jpg this shows the first cmg Lsongs with the error message which occurs when I try to run a second cmg Prozilla Gui. The following copy of the etc/fstab shows that these items are already there.
#Added by klik (klik.atekon.de)
/mnt/app/1/image /mnt/app/1 cramfs,iso9660 user,noauto,ro,loop,exec 0 0
/mnt/app/2/image /mnt/app/2 cramfs,iso9660 user,noauto,ro,loop,exec 0 0
/mnt/app/3/image /mnt/app/3 cramfs,iso9660 user,noauto,ro,loop,exec 0 0
/mnt/app/4/image /mnt/app/4 cramfs,iso9660 user,noauto,ro,loop,exec 0 0
/mnt/app/5/image /mnt/app/5 cramfs,iso9660 user,noauto,ro,loop,exec 0 0
/mnt/app/6/image /mnt/app/6 cramfs,iso9660 user,noauto,ro,loop,exec 0 0
/mnt/app/7/image /mnt/app/7 cramfs,iso9660 user,noauto,ro,loop,exec 0 0
I am not sure what the problem is. Running Kanotix as a user.
Ray
-
Senior Member
registered user

Originally Posted by
RayB
Just to clarify the situation
...
I am not sure what the problem is. Running Kanotix as a user.
Try running from the command line, you are far more likely to see any errors or some more meaningful message. See my previous post. All I can tell so far is that the mounting process is failing in some way. Looking in /mnt/app may also give clues.
Similar Threads
-
By toecutter in forum Klik
Replies: 3
Last Post: 12-10-2006, 09:45 PM
-
By spurious in forum Other Live CDs
Replies: 5
Last Post: 03-14-2006, 08:22 PM
-
Replies: 5
Last Post: 11-15-2005, 11:53 PM
-
By bruckner in forum Klik
Replies: 5
Last Post: 04-10-2005, 07:13 AM
-
Replies: 210
Last Post: 12-04-2004, 03:04 PM
Posting Permissions
- You may not post new threads
- You may not post replies
- You may not post attachments
- You may not edit your posts
-
Forum Rules

Dell Poweredge R630 2x Xeon E5-2680 v3 2.5ghz 24-Cores / 64gb / Raid / 2x 1Tb
$374.99

Dell EMC PowerEdge R440 Xeon silver 4215 2.5GHz 16 GB ram 2x 550W PSU No HDD
$275.00

Dell PowerEdge R730 Server 2x Xeon E5-2630 V4 64GB DDR4 2TB HDD Rackmount
$489.99

Dell Poweredge R630 2x Xeon E5-2680 v3 2.5ghz 24-Cores | 32gb | HBA330 | 2x 1...
$324.99

Dell Poweredge R630 2x Xeon E5-2680 v3 2.5ghz 24-Core | HBA330 | No RAM or HDD
$149.99

Dell PowerEdge C4130 1U AI GPU Server | 2x E5-2690 v3 | 64gb Ram | 2x 1600W
$524.99

Dell PowerEdge C4130 1U AI GPU Server | 2x E5-2680 v3 | 32gb Ram | 2x 1600W
$409.99

Dell Poweredge R730xd 12LFF 2*2660v4 4*1Gbe h730 2x 750W Server CTO
$248.00

Dell PowerEdge R530 2x E5-2630v4 H330 iDRAC8 Port Card Riser No PSU/RAM/HDD
$99.99

Dell PowerEdge FC430 Blade Server 2x Xeon E5-2630v4 20 Cores FX2 FX2s No RAM/HDD
$119.99