Try with "sudo /etc/init.d/cupsys start" and then with konqueror to http://localhost:631
Hi,
In Knoppix 4.02, I try to add a new printer. I go in Configure - KDE Control
Module> Add printer> Local Printer. I then get a list of 16 USB ports
to choose from. I use lsusb to check wich device is the printer and
find out that it's device 004. I then choose USB Printer #4 and
continue. Then I choose Epson as the manufacturer and Stylus C60 as
the model. After that, it says that the recommended driver is Epson
Stylus C60 (Foomatic + gimp-print) [Recommended]. When I click next it
gives this error:
************************************
Error - KDE Control Module
Unable to load the requested driver:
Unable to create the Foomatic driver [Epson-Stylus_C60,gimp-print].
Either that driver does not exist, or you don't have the required
permissions to perform that operation.
************************************
Any ideas why it does that?
neilsanner
Try with "sudo /etc/init.d/cupsys start" and then with konqueror to http://localhost:631
Alright, I'll try that this weekend.
Thanks!
neilsanner

IBM System X3850-X5 Server w/4x Intel Xeon E7-4870 CPU , 512 GB DDR3 RAM,NO HDD
$1299.99
IBM ADP Server Type 7870 AC1 NO HDD | 128GB RAM PC3L | 2 x Xeon E5620
$199.99
Unused IBM 09P0037 MAINBOARD For RS/6000 7044-170 P-Series
$375.00
IBM QRadar xx29 2x Xeon E5-2650v4 2x 900W PSU M5120 12x 3.5" Bay Server No RAM
$179.99
IBM Power 8 S822L Server 8247-22L POWER8 Enterprise 256GB RAM 2x 00KV626 CPU
$999.99
Compaq ProLiant 1500R 5/100 rack server, Series 3155, with IBM 2.1GB HD, VINTAGE
$295.00
IBM SYSTEM X3500 M3 SERVER 7380AC1 TOWER Server XEON E5620 8GB RAID SEE NOTES
$110.30
IBM System x3550 M3 1U Server 2x Xeon E5645, 192GB RAM, 2x 300GB HDD (7944-AC1)
$150.00
Rare Vintage IBM 93ZZ PowerPC Server Board - MCM Ceramic CPU - 40N1844 - 1.1 lbs
$49.99
Lot of 3 IBM 00JY196 ServeRAID M1210 PCI Express SAS SATA Storage Controller
$68.99