Greetings!
When I attempt to start KMail after rebooting the Knoppix DVD with my "saved" settings, it gives me the following two messages:
1) Information - Error while creating file "inbox" - file already exists (which I would assume wouldn't be an "error" as the Inbox file is holding my email messages); and
2) Error - Unable to create file "Inbox" in /home/Knoppix/.kde/share/apps/kmail/mail Kmail cannot start without it (which, again, would not appear to be an error as the Inbox file is already there and is populated with my saved email messages.
Is there a way to "start" Kmail from a console with parameters to allow it to recognize the "saved" Inbox?
Thanks

IBM System X3850-X5 Server w/4x Intel Xeon E7-4870 CPU , 512 GB DDR3 RAM,NO HDD
$1299.99
Unused IBM 09P0037 MAINBOARD For RS/6000 7044-170 P-Series
$375.00
IBM QRadar xx29 2x Xeon E5-2650v4 2x 900W PSU M5120 12x 3.5" Bay Server No RAM
$179.99
IBM ADP Server Type 7870 AC1 NO HDD | 128GB RAM PC3L | 2 x Xeon E5620
$199.99
IBM Power 8 S822L Server 8247-22L POWER8 Enterprise 256GB RAM 2x 00KV626 CPU
$999.99
Compaq ProLiant 1500R 5/100 rack server, Series 3155, with IBM 2.1GB HD, VINTAGE
$295.00
IBM SYSTEM X3500 M3 SERVER 7380AC1 TOWER Server XEON E5620 8GB RAID SEE NOTES
$110.30
IBM System x3550 M3 1U Server 2x Xeon E5645, 192GB RAM, 2x 300GB HDD (7944-AC1)
$150.00
Lot of 3 IBM 00JY196 ServeRAID M1210 PCI Express SAS SATA Storage Controller
$68.99
IBM System X3650 M3 Server Xeon E5620 2.4 GHz 16 GB Ram Raid M5015 No OS No HDD
$87.96