-
problem starting second X with "startx -- :1"
System: Knoppix 5 DVD
Knoppix is normal running in init 5
If I try to start a second X on console 2 with startx -- :1, the graphic screen appears, the mouse-pointer is active for 2 seconds, after that I returned zu text-console with the following messages:
Code:
xauth: creating new authority file //.serverauth.3854
xauth: creating new authority file //.Xauthority
xauth: creating new authority file //.Xauthority
X: warning; process set to priority -11 instead of requested priority -10
X Window System Version 7.0.0
Release Date: 21 December 2005
X Protocol Version 11, Revision 0, Release 7.0
Build Operating System:Linux 2.6.12-1-686 i686
Current Operating System: Linux Knoppix 2.6.17 #4 SMP PREEMPT Wed May 10 13:53:45 CEST 2006 i686
Build Date: 16 March 2006
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.1.log", Time: Thu Jun 29 14:50:46 2006
(==) Using config file: "/etc/X11/xorg.conf"
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning: Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
> Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
Could not init font path element /usr/share/fonts/X11/TTF/, removing from list!
Could not init font path element /usr/share/fonts/X11/OTF, removing from list!
Could not init font path element /usr/share/fonts/X11/CID/, removing from list!
AUDIT: Thu Jun 29 14:50:51 2006: 3872 X: client 2 rejected from local host
Auth name: MIT-MAGIC-COOKIE-1 ID: -1
AUDIT: Thu Jun 29 14:50:53 2006: 3872 X: client 2 rejected from local host
Auth name: MIT-MAGIC-COOKIE-1 ID: -1
AUDIT: Thu Jun 29 14:50:54 2006: 3872 X: client 2 rejected from local host
Auth name: MIT-MAGIC-COOKIE-1 ID: -1
AUDIT: Thu Jun 29 14:50:54 2006: 3872 X: client 2 rejected from local host
Auth name: MIT-MAGIC-COOKIE-1 ID: -1
AUDIT: Thu Jun 29 14:50:54 2006: 3872 X: client 2 rejected from local host
Auth name: MIT-MAGIC-COOKIE-1 ID: -1
AUDIT: Thu Jun 29 14:50:54 2006: 3872 X: client 2 rejected from local host
Auth name: MIT-MAGIC-COOKIE-1 ID: -1
waiting for X server to shut down FreeFontPath: FPE "/usr/share/fonts/X11/misc:unscaled" refcount is 2, should be 1; fixing.
If I try to start Xnest :1, I get
Code:
Fatal Server Error:
Unable to open display "".
What is the problem?
Ciao
Frank
Similar Threads
-
By montalegrejorge in forum Laptops
Replies: 2
Last Post: 03-09-2008, 10:50 PM
-
By onemustfall in forum Hardware & Booting
Replies: 9
Last Post: 04-27-2007, 07:14 PM
-
By USHANABI in forum General Support
Replies: 0
Last Post: 03-11-2006, 12:25 PM
-
By ix86i in forum Customising & Remastering
Replies: 1
Last Post: 10-30-2004, 12:16 PM
-
By probono in forum Customising & Remastering
Replies: 11
Last Post: 01-08-2004, 09:58 AM
Posting Permissions
- You may not post new threads
- You may not post replies
- You may not post attachments
- You may not edit your posts
-
Forum Rules

Gigabyte 4U AI Server 10x Nvidia GPU 2x Xeon Gold 6150 36 Core 2.7GHz DDR4 RAM
$1625.00

Dell EMC PowerEdge R440 Xeon silver 4215 2.5GHz 16 GB ram 2x 550W PSU No HDD
$275.00

Microsoft Windows Server 2025 Standard 64Bit 16 Core-50 CALs DVD With Key Sealed
$49.99

867959-B21 HPE ProLiant DL360 G10 CTO Server W/ 2x 865414-B21 1x 840140-001
$245.00

Windows Server 2022 | Intel 18-Core Xeon | 32GB ECC DDR4 | 256GB SSD | 3TB HDD
$635.00

Dell EMC PowerEdge R740 8 Bay Server w/ 32GB RAM 2x GOLD 6132 2x 1600W PSU H730p
$499.88

Dell PowerEdge C4130 1U AI GPU Server | 2x E5-2680 v3 | 32gb Ram | 2x 1600W
$409.99

Dell PowerEdge R730XD 28 Core Server 2X Xeon E5-2680 V4 H730 32GB RAM No HDD
$378.93

Dell Poweredge R630 2x Xeon E5-2680 v3 2.5ghz 24-Core | HBA330 | No RAM or HDD
$149.99

Dell EMC VxRail E560F 10-SFF 2*Gold 6230R 2.1GHz No RAM HBA330 iDrac Ent Server
$349.99