-
problem starting second X with "startx -- :1"
System: Knoppix 5 DVD
Knoppix is normal running in init 5
If I try to start a second X on console 2 with startx -- :1, the graphic screen appears, the mouse-pointer is active for 2 seconds, after that I returned zu text-console with the following messages:
Code:
xauth: creating new authority file //.serverauth.3854
xauth: creating new authority file //.Xauthority
xauth: creating new authority file //.Xauthority
X: warning; process set to priority -11 instead of requested priority -10
X Window System Version 7.0.0
Release Date: 21 December 2005
X Protocol Version 11, Revision 0, Release 7.0
Build Operating System:Linux 2.6.12-1-686 i686
Current Operating System: Linux Knoppix 2.6.17 #4 SMP PREEMPT Wed May 10 13:53:45 CEST 2006 i686
Build Date: 16 March 2006
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.1.log", Time: Thu Jun 29 14:50:46 2006
(==) Using config file: "/etc/X11/xorg.conf"
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning: Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
> Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
Could not init font path element /usr/share/fonts/X11/TTF/, removing from list!
Could not init font path element /usr/share/fonts/X11/OTF, removing from list!
Could not init font path element /usr/share/fonts/X11/CID/, removing from list!
AUDIT: Thu Jun 29 14:50:51 2006: 3872 X: client 2 rejected from local host
Auth name: MIT-MAGIC-COOKIE-1 ID: -1
AUDIT: Thu Jun 29 14:50:53 2006: 3872 X: client 2 rejected from local host
Auth name: MIT-MAGIC-COOKIE-1 ID: -1
AUDIT: Thu Jun 29 14:50:54 2006: 3872 X: client 2 rejected from local host
Auth name: MIT-MAGIC-COOKIE-1 ID: -1
AUDIT: Thu Jun 29 14:50:54 2006: 3872 X: client 2 rejected from local host
Auth name: MIT-MAGIC-COOKIE-1 ID: -1
AUDIT: Thu Jun 29 14:50:54 2006: 3872 X: client 2 rejected from local host
Auth name: MIT-MAGIC-COOKIE-1 ID: -1
AUDIT: Thu Jun 29 14:50:54 2006: 3872 X: client 2 rejected from local host
Auth name: MIT-MAGIC-COOKIE-1 ID: -1
waiting for X server to shut down FreeFontPath: FPE "/usr/share/fonts/X11/misc:unscaled" refcount is 2, should be 1; fixing.
If I try to start Xnest :1, I get
Code:
Fatal Server Error:
Unable to open display "".
What is the problem?
Ciao
Frank
Similar Threads
-
By montalegrejorge in forum Laptops
Replies: 2
Last Post: 03-09-2008, 10:50 PM
-
By onemustfall in forum Hardware & Booting
Replies: 9
Last Post: 04-27-2007, 07:14 PM
-
By USHANABI in forum General Support
Replies: 0
Last Post: 03-11-2006, 12:25 PM
-
By ix86i in forum Customising & Remastering
Replies: 1
Last Post: 10-30-2004, 12:16 PM
-
By probono in forum Customising & Remastering
Replies: 11
Last Post: 01-08-2004, 09:58 AM
Posting Permissions
- You may not post new threads
- You may not post replies
- You may not post attachments
- You may not edit your posts
-
Forum Rules

Kingston 32GB 64GB 128GB 256GB USB 3.0 Flash Drive Thumb Memory Stick Pen lot
$285.90

SK hynix 16GB (2x8GB) DDR4 SDRAM PC4-2133P 288-Pin DIMM HMA41GU7AFR8N-TF
$65.00

24x Micron MT40A512M16LY-062E IT:E 8Gb DDR4-3200 96-FBGA Memory IC
$349.99

Samsung 32GB Total. 1Rx8 PC5-4800B DDR5 4800MHz SODIMM Laptop Memory 2x16gb
$369.00

Lot of 20 Micron 16GB DDR4-3200 ECC RDIMM 2Rx8 MTA18ASF2G72PDZ-3G2R1 320GB
$2399.99

1x64GB Hynix HMAA8GL7MMR4N DDR4 PC4 2133P-LE0-11 4Rx4 ECC LRDIMM Server RAM
$320.00

USB 3.0 Flash Drive 32GB 64GB 128GB Memory Stick Thumb Stick Lot Pack
$826.09

Server Memory: Samsung 32GB 4DRx4 PC4-2133P ECC LRDIMM DDR4 M386A4G40DM0-CPB
$124.95

24x Micron MT40A512M16LY-062E IT:E 8Gb DDR4-3200 96-FBGA Memory IC
$349.99

Dell 16GB PC4-21300 (DDR4-2666) Memory (SNPPWR5TC16G)
$89.99