Quote Originally Posted by Harry Kuhman
Actually, the history is disabled by default, then enabled by default, then "opps, that is causing way too many problems, let's disable it again", and now finally "hey, I forget why we disabled it, lets re-enable it".
Harry, You are certainly right about it starting out as dma disabled by default. My memory needs periodic testing and it failed on that one. It's hard to remember past last month, let alone a few years ago. I have seen dma cause some very strange issues in numerous operating systems. I like the option in the Knoppix menu where you can enable or disable dma on certain drives. You can start up without dma and then enable dma on the hard drives selectively and leave the optical drive off or vice versa, depending on which devices are troublesome.

Good point about the RW media.