Quote Originally Posted by Patonb
Quote Originally Posted by malaire
When mounting manually, I usually suggest to mounting to a normal directory outside /media/ or /mnt/ because those might have some special system-settings. Also DO NOT modify fstab, that is not needed and just complicates things.


So try e.g. this:
Code:
mkdir /hda1
mount /dev/hda1 /hda1
And then browse from /hda1 to see if the mounting was successfull.
If this doesn't work, please post any errors you get.
Sweet..... Worked sorta.... I can browse hda1 in the root console, but couldn't use the broswer. Would I have to be running as root user in the GUI. sry noob in this stuff.
Bttw I'm running Knoppix Live CD and I only set the root pass.

Thanks I feel S-M-R-T!
After mounting, you could try chmod 0777 /hda1 from root-console and then try to browse it again.
Someone said in another message that this helps (at least in some cases).
(I don't really understand all the different permission-problems which can happen when mounting.)

An alternative would be to start e.g. Konqueror as root-user, e.g. with konqueror --profile filemanagement from root-console. This gives quite many errors for me, but seems to work. I don't know if those errors are significant or not.