Why does Knoppix give an error when I try to "create persistant presence" on a hd? It says it's unable to mount the drive. I'm a noob to Linux.