Oli888:

Thanks, Your suggestion solves on issue that of opening apps with su/root password like synaptic, kuser.
But clicking on HD icons created on my desktop still lists permission denied and a message stating "This feature is avialable only with
HAL"

I can mount partitions as a root with "mount -t ntfs /dev/hda1 /media/hda1" Then clicking the HD icon on desktop lists hd1 contents in Konqueror. How do we make this automatic not logging in as root. Something wrong with autofs is what I think.

Another questions whats the difference between 4.0GB Knoppix DVD and 6.2GB Knoppix 5.1.1 DVDs

Thanks,

I am confident this will also get solved
AJ