-
Startskript MySQL
Hallo
Ich habe mir die neueste Version von Knoppix geladen (Englische Version).
Ich kann MySQL nicht starten oder darauf zugreifen. Es existiert auch kein Startskript unter /etc/init.d/
Also wie starte ich den Datenbankdienst?
Wenn ich mysql auf der Konsole ausführe bekomme ich folgende Fehlermeldung:
Error 2002 (HY000): Can't connect to local MySQL server through socket [.....]
Ich bin für jeden Hinweis dankbar.
Thomas
Similar Threads
-
By kjackson7_93 in forum General Support
Replies: 12
Last Post: 02-03-2007, 11:39 PM
-
By mzee in forum Knoppix DVD
Replies: 17
Last Post: 10-12-2005, 08:48 AM
-
By Coume in forum General Support
Replies: 5
Last Post: 08-06-2003, 06:42 AM
-
By Coume in forum Hdd Install / Debian / Apt
Replies: 3
Last Post: 08-04-2003, 07:00 AM
-
By Terry@nz in forum General Support
Replies: 3
Last Post: 06-09-2003, 10:01 PM
Posting Permissions
- You may not post new threads
- You may not post replies
- You may not post attachments
- You may not edit your posts
-
Forum Rules

Crucial MX500 500GB 2.5" SATA III Internal SSD CT500MX500SSD1
$52.99

SSD 880EVO SATA III 2.5 4TB INTERNAL STATE DRIVE
$214.99

Samsung 860 EVO 250GB SSD MZ-76E250 2.5" SATA III Solid State Drive
$39.99

Kingston 128GB M.2 SATA III SSD
$13.00

Netac 2TB 1TB 512GB 256GB Internal SSD 2.5inch SATAIII Solid State Drive lot
$549.00

SAMSUNG SSD 512GB 500GB 480GB 256GB 250GB 240GB SSD 2.5 Solide State Drive 6Gbps
$37.99

Samsung SSD, v-nand,860 EVO, 500gb, model MZ-76E500, SATA III, Health 90-98%
$50.00

Fanxiang 1/2/5/10Pcs 2.5'' SATA SSD Lot 1TB 2TB 4TB 512GB 256GB TLC Internal SSD
$129.99

KingSpec SSD 2.5" SATA3 Internal Solid State Drive for PC,Laptop,Mac
$60.00

Samsung 860 EVO 500GB 2.5" SATA III SSD MZ-76E500 SSD Excellent Health wiped
$54.99