Anyone?![]()
Hello, sorry if this has been discussed before, but I'm a noob when it comes to Linux. My PC will no longer boot to windows and I'm trying to copy my system_restore files to windows\system32\config folder using Knoppix ver 5.1 When trying to boot to Windows XP, I get an error WIndows could not start because the following file is missing or corrupt: \windows\system32\config\system. When I boot into Knoppix, my hard disk is listed as "Hard disk [SDA1]" I mounted the drive and when I change read\write status, I get an error stating THe remount command failed. Maybe there is another process accessing the filesystem currently. Can someone PLEASE help?
Anyone?![]()
Try booting the cd, right clicking on the drive icon, switching the r/w status and THEN mounting the drive. Not sure it will help but worth a try.I mounted the drive and when I change read\write status,
Rusty usually gives good advice, but if this is a NTFS file system (I don't think you said and I suspect it is, xp usually is unless there is reason for it to not be), then I would advise against doing the above. Writing to NTFS can completely corrupt it and cause you to lose all of your data, which sounds to be currently available. I would use the standard recovery techniques listed in the recovery faq, then do a fresh install and reload important data rather than take the risk.
---
Verifying of md5 checksum and burning a CD at slow speed are important.
Ok, I resolved the problem. I was not able to restore the files using Knoppix, but instead I installed the HD into a working XP machine, booted into XP, ran Chkdsk on the non-bootable xp drive, and copied the sam, system, default, security, and software files from the system restore folder to system32\config. I rebooted the drive and voila XP! I was hoping to do this without taking the hard drive out. Thanks for all the replies! Has anyone successfully changed files on a NTFS partition???
I've written files on an NTFS partition with Knoppix version 5.1.xOriginally Posted by kaptan
Like said above, you boot the CD, then Right-Click on the desktop icon, then uncheck the Read-Only checkbox on the context menu, and finally you Left-Click on the desktop icon and mount the drive.

IBM System X3850-X5 Server w/4x Intel Xeon E7-4870 CPU , 512 GB DDR3 RAM,NO HDD
$1299.99
Unused IBM 09P0037 MAINBOARD For RS/6000 7044-170 P-Series
$375.00
IBM QRadar xx29 2x Xeon E5-2650v4 2x 900W PSU M5120 12x 3.5" Bay Server No RAM
$179.99
IBM ADP Server Type 7870 AC1 NO HDD | 128GB RAM PC3L | 2 x Xeon E5620
$199.99
IBM SYSTEM X3500 M3 SERVER 7380AC1 TOWER Server XEON E5620 8GB RAID SEE NOTES
$108.92
IBM Power S824 12Bay 4U Server - 2x Power8 CPU, 512GB DDR4, MT: 8286-42A
$1731.00
IBM Power 8 S822L Server 8247-22L POWER8 Enterprise 256GB RAM 2x 00KV626 CPU
$999.99
Compaq ProLiant 1500R 5/100 rack server, Series 3155, with IBM 2.1GB HD, VINTAGE
$295.00
Rare Vintage IBM 93ZZ PowerPC Server Board - MCM Ceramic CPU - 40N1844 - 1.1 lbs
$49.99
IBM 7014-T00 Enterprise 19" Rack Enclosure No Keys
$549.95