-
kernel panic when booting knoppix
I am getting this error when trying to boot knoppix.
kernel panic-not syncing:VFS:Unable to mount root fs on unknown-block (1,3)
I tried burning a disk at 1x speed, but am still having the same problem. Does anyone have any ideas on how to fix this?
Thanks for your help
Similar Threads
-
By ddp in forum Hardware & Booting
Replies: 7
Last Post: 07-09-2008, 08:52 AM
-
By Elisha8685 in forum Hardware & Booting
Replies: 9
Last Post: 12-04-2007, 05:52 AM
-
By robertch in forum Hardware & Booting
Replies: 9
Last Post: 03-14-2006, 02:39 PM
-
By sergioroa in forum Hdd Install / Debian / Apt
Replies: 5
Last Post: 10-14-2004, 11:21 PM
-
By sheepdog in forum General Support
Replies: 0
Last Post: 08-26-2003, 05:37 PM
Posting Permissions
- You may not post new threads
- You may not post replies
- You may not post attachments
- You may not edit your posts
-
Forum Rules

Dell 6P85J 4TB ST4000NM0063 7.2k 6Gb/s 3.5” SAS SED Hard Drive with Tray
$39.99

Western Digital HUS726T4TAL5204 4TB 7.2K SAS 12Gb/s 3.5" 512e HDD NetApp X375A
$64.00

Toshiba DT01ACA100 1 TB 3.5" SATA III 3.5 in Desktop Hard Drive
$24.99

HGST Ultrastar HUS726040AL5210 4TB 7200RPM SAS 12Gb/s Enterprise HDD
$41.00

Seagate Barracuda ST1000DM003 1 TB SATA III 3.5 in Desktop Hard Drive
$23.99

Dell ST6000NM0034 1HT27Z-150 NWCCG 6TB SAS 3.5 7.2K ENTERPRISE SERVER DRIVE
$68.99

Seagate Exos ST2000NX0253 HDD 2TB SATA 7.2K 2.5" 512b/s
$58.00

Seagate ST3000NM0005 HDD 3TB SATA 6Gb/s 7.2K 3.5" 512 b/s
$59.00

Tested WD Ultrastar DC HC520 12TB 7.2K RPM SATA 6Gb/s 3.5" HDD HUH721212ALN600
$239.99

Seagate ST8000NM0075 Enterprise Capacity 3.5 HDD 8TB SAS Hard Drive 8TB EXOS
$184.99