Results 1 to 3 of 3

Thread: Ubuntu Natty 11.04 Alpha 3 LiveCD

  1. #1
    Senior Member registered user
    Join Date
    May 2006
    Columbia, Maryland USA

    Ubuntu Natty 11.04 Alpha 3 LiveCD

    I took this Alfa for a test drive today. It's got a
    lot to like in it; and a few nags, as usual.
    Very attractive, nicely responsive.

    Kernel 2.6.38-5; Firefox 4.0b12; LibreOffice 3.3.1; Compiz

    I was unaware of Compiz except it asked twice to be re-started.
    Never found cube, magic lamp, wiggly frames or annoying expo.

    Firefox elegant but could not find & install a flash plug-in.
    Default Synaptic did not have adobe flash plug-in non-free.

    Alsamixer defaults Master 46%; Speaker 100%; PCM 100%.
    Broadcom 'hidden' source was found but didn't install; had to
    bootstrap with an external wifi and re-install via synaptic.

    Synaptic and Terminal hard to find at first.
    Application finder screens not sized quite right; some choices

    Usual Debian bizarro experience setting desktop time.

    100% new choices on all fiddle-ware. Nothing is where you'd expect.
    Amazing how creative and unstable these choices are.

  2. #2
    Senior Member registered user
    Join Date
    May 2006
    Columbia, Maryland USA
    Here's an update on Natty 11.04 just before Beta 2 arrives.

    First, some background on Ubuntu 10.10.
    My Dell 1545 has a Broadcom wifi which requires a wl driver.
    This driver is supplied as source in Ubuntu 10.10.
    Once compiled, initramfs must be updated. The intramfs
    update operation concludes with an error of some sort.
    Even so, the wireless works just fine.
    One may also note later, that on bringing in an additional
    new programs via synaptic that initramfs updates
    never come to a graceful end. This description is very
    similar to that of Ubuntu bug report 562312, which has many
    'duplicates'. Most of these are Nvidia driver problems;
    I never ran across another Broadcom complaint.

    This problem was never solved in Ubuntu 10, but carried
    forward to Ubuntu 11, but is now recognized as 'critical'.
    I was able to eke out a quite usable LiveUSB made from
    the LiveCD version of Ubuntu 10.10 on a 2 Gb SanDisk.
    I am afraid that even with a 4 Gb USB, I have been unable
    to create a reliable Ubuntu 11.04 from either its
    LiveCD or directly from the LiveCD iso. The 11.04 problem
    is both more subtle and more dire to encounter. In 11.04,
    it would appear that with even minor post-initial-install
    changes, the persistent store boundary is eventually
    breeched such that what may have succesfully booted
    several times before is suddenly no longer viable.
    It would appear that Bug 685017 may be the Ubuntu 11
    name for this problem, but even this new bug's description
    leans on that of Bug 562312 for its explanation.

    I have come at a Ubuntu 11.04 install from a variety of
    directions, all with the same ultimate disappointment
    of an eventually un-bootable USB. Before each of
    these catastrophes, I've noted that virtually all the
    nits I originally complained about concerning the included
    applications have been satisfactorily solved.

    I've got my fingers crossed that the two Bugs mentioned
    will be killed before 11.04 is declared final.

  3. #3
    Senior Member registered user
    Join Date
    May 2006
    Columbia, Maryland USA
    I have become disenchanted with Ubuntu 11.04 for a number of reasons.

    Therefore, I intend to discontinue this thread until at least 11.10 time.
    For my rationale and current view on Ubuntu LiveUSBs see my post #7 at

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts