Results 1 to 3 of 3

Thread: problems wit keyboard layout swithning in 6.7.1

  1. #1
    Member registered user
    Join Date
    May 2009

    problems wit keyboard layout swithning in 6.7.1

    i could not manage to start keyboard layout switching function - i set up keyboard layouts in
    keyboard and mouse section in system settings (in 6.2 keyboard layout was in regional and language settings and what was the reason for hiding it in other place? )
    but there was no icon in "task bar" and it was impossible to switch keyboard layouts.
    and it was impossible to start keyboard switching function at system start.

    how to fix this problem ?

    thanks best regards

  2. #2
    Junior Member
    Join Date
    Oct 2011

    Icon OK, switching impossible

    I have the same problem with both 6.7.0 and 6.7.1 versions.
    Most probably the feature does not work in the LXDE desktop yet.

    However you can place the keyboard layout icon on your task bar by following these steps:
    1.Right click on the task bar 2. From the pop-up menu choose "Add / Remove panel items"
    3. On the "Panel Preferences" window that will open press the "Add" button.
    4. From the new menu choose "keyboard layout switcher".

    You can then go to "edit" and set the switcher to display text instead of the icon flag.
    Unfortunately even with this switcher you won't be able to change the layout.

    I hope that there will be a solution to this issue.

  3. #3
    Senior Member registered user
    Join Date
    May 2006
    Columbia, Maryland USA
    Someone might try knedlyk's approach at the following link
    ( the second post there )and let the rest of us know
    if one or the other of his solutions solves our problem:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts