Hi:
In my hands, latest Knoppix 7.2.0 works nicely with Debian i386 wheezy. In contrast, with amd64 lenny (on a multi dual-opteron server), it fails to boot, with message:
/sbin/init cannot execute binary file
With that server I had to use the older version 5 of Knoppix, which worked nicely in analyzing mdadm.
I would be grateful for pointing out What is wrong with 7.2.0, or with my procedure with the new Knoppix.
thanks
chiendarret


Reply With Quote










