Results 1 to 3 of 3

Thread: Knoppix stopped entering X after installing vnc4server

  1. #1
    Junior Member
    Join Date
    Oct 2012

    Unhappy Knoppix stopped entering X after installing vnc4server


    my knoppix was working well, I installed vnc4server, it also worked well. Today I started the machine and to my surprise I cannot enter runlevel 5, it gets stuck. For some time tries, i.e. goes blackscreen, and then back to console with message:

    # The graphical subsystem could not be startet
    or terminated unexpectedly.
    Maybe your graphics adapter or monitor are not auto-configurable.

    Please try to reboot and give some of the Knoppix-Cheatcodes
    at the initial boot:-prompt, which match your graphics adapter.
    knoppix xmodule=radeon (or ati, nv, cirrus, ...)
    knoppix xmodule=fbdev
    knoppix xmodule=vesa
    knoppix hsync=90 vsync=75

    I don't remember doing much more that installing vnc...

    I've looked around the network and didn't found any useful hints. Any ideas what my go wrong? Where to start checking?

  2. #2
    Moderator Moderator
    Join Date
    Jan 2010
    Asheville, NC, USA
    We would need to know what version you're using, and how you are using it, at a minimum. Did you install it, and if so, where? E.g. hard drive, CD/DVD, flash stick, etc. Also, you say you installed vnc4server, but not where and how that was done. We'll be happy to help, we just need some data to work from...


  3. #3
    Junior Member
    Join Date
    Oct 2012
    I managed to fix the problem! I found a tip somewhere to remove .Xauthority file. After that everything worked flawlessly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts