Results 1 to 7 of 7

Thread: Touch pad scroll not working on knoppix 7.05

Threaded View

  1. #1
    Senior Member
    Join Date
    Nov 2011

    Touch pad scroll not working on knoppix 7.05

    Acer Aspire laptop 7741Z-4643 I've just created a new USB boot disk with knoppix 7.05 and the touchpad vertical scroll is either not working or it is very unreliable. On my 7.03 USB boot drive that I still have, the touchpad scroll still works fine when I boot with this drive My suspicion is that, I think there is a table that defines the touch pad location for scroll that is out of whack on 7.05 Stranglely, rarely on 7.05, the scroll, once in a great while the scroll, will work once and rotate the desktop, but can't seem to do it again. Anyone else have the same issue with the laptop touchpad scroll? Ideas? Oddly, in all previous versions of knoppix that I've tried, the touchpad vertical scroll has always worked, before 7.05 and it has not worked with with ubuntu. = = = = Just descovered that executing this command from the terminal window, solves the probelm in 7.0.5 synclient VertEdgeScroll=1 How would I do this automatically?
    Last edited by Denver Dave; 01-16-2013 at 06:30 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts