Hello,
I modified the LiveCD and turned on in inittab password authentication and runlevel third After booting the CD in my tty2 a6 tty6 jumps these messages:
login timed out after 60 seconds knoppix
Do you know where it stops?
Hello,
I modified the LiveCD and turned on in inittab password authentication and runlevel third After booting the CD in my tty2 a6 tty6 jumps these messages:
login timed out after 60 seconds knoppix
Do you know where it stops?
And I forgot. I have a problem with ntfs-3g.real
[ http://readlist.com/lists/lists.debi...ix/0/1705.html ]
Real work, but I'd like to mount worked bey limited. Thank you if anyone has any ideas.
-------
Link corrected by moderator
wps
Last edited by Werner P. Schulz; 05-15-2013 at 10:23 AM.
How do you think anybody can help you without knowledge of your modifications within your remastered CD? Probably you have one or more errors in your shell scripting.
Debug Shell Script
Last edited by Werner P. Schulz; 05-14-2013 at 09:13 PM.
1) I did the remastering Knoppix CD 7.05 (instructions here: http://ftp.knoppix.net/wiki/Knoppix_Remastering_Howto).
2) In the / etc / inittab I modified:
originalid
: 5: initdefault:
# 1:12345: respawn :/ bin / bash-login </ dev/tty1> / dev/tty1 2> & 1
New value
:id: 3: initdefault:
1:12345: respawn :/ bin / login </ dev/tty1> / dev/tty1 2> & 1
2:12345: respawn :/ bin / login </ dev/tty2> / dev/tty2 2> & 1
3:12345: respawn :/ bin / login </ dev/tty3> / dev/tty3 2> & 1
4:12345: respawn :/ bin / login </ dev/tty4> / dev/tty4 2> & 1
5:12345: respawn :/ bin / login </ dev/tty5> / dev/tty5 2> & 1
6:12345: respawn :/ bin / login </ dev/tty6> / dev/tty6 2> & 1
3) and complete instructions and finalize the CD.
So there was no modification scripts. And the error to ntfs-3g.real is a general problem, but I do not know how to force mount to use ntfs-3g.real and not just ntfs-3g (which does not connect NTFS Disk)
What happens if you try to login as user "root" + password from root or as user "knoppix" + password from knoppix? Be aware, neither root nor knoppix have any password by default.login timed out after 60 seconds knoppix
tty5 is reserved for X mode in runlevel 5Code:New value :id: 3: initdefault: ... 5:12345: respawn :/ bin / login </ dev/tty5> / dev/tty5 2> & 1 ...
Every minute is displayed: login timed out after 60 seconds knoppix
If you log in as root or Knoppix, so messages appear only in other terminals.
If you log out, then displayed again: login timed out after 60 seconds knoppix
The password for the root and knoppix I changed to the new password.
Problem with ntfs-3g I solved using apt-get upgrade (unfortunately, the capacity of CD increased to 100 MB).
After editing the inittab
# 5:12345: respawn :/ bin / login </ dev/tty5> / dev/tty5 2> & 1
The problem is still the same. Today I delete everything and start again, and step by step.
I would suggest that you use getty instead of login. It is also possible to adjust the LOGIN_TIMEOUT in the configuration file /etc/login.defs
Thank you!
That was the mistake. I modified login.defs
LOGIN_TIMEOUT 0
And it's switched off.
Note: If I modified as follows:
# LOGIN_TIMEOUT 0
and services launched at the default 60 seconds.

Dell PowerEdge C4130 1U AI GPU Server | 2x E5-2680 v3 | 32gb Ram | 2x 1600W
$409.99
Dell EMC PowerEdge R440 Xeon silver 4215 2.5GHz 16 GB ram 2x 550W PSU No HDD
$275.00
Dell Poweredge R630 2x Xeon E5-2680 v3 2.5ghz 24-Core | HBA330 | No RAM or HDD
$169.99
Microsoft Windows Server 2025 Standard 64Bit 16 Core-50 CALs DVD With Key Sealed
$41.19
Dell EMC PowerEdge R740 8 Bay Server w/ 32GB RAM 2x GOLD 6132 2x 1600W PSU H730p
$499.88
Dell Poweredge R730xd 12LFF 2*2660v4 4*1Gbe h730 2x 750W Server CTO
$308.00
Dell PowerEdge R240 Intel Xeon E-2144G 3.6GHz 16GB DDR4 ECC NO HDD 250W Unused
$189.00
Dell PowerEdge R730XD 28 Core Server 2X Xeon E5-2680 V4 H730 32GB RAM No HDD
$381.93
Dell Intel X710-DA2 5N7Y5 Dual-Port 10GbE SFP+ PCIe 3.0 x8 Network Adapter
$27.50
DELL POWEREDGE R340 Server | Xeon E-2126G 64GB RAM PERC H330 (Onboard)
$399.95