Results 1 to 9 of 9

Thread: Login timed after 60 seconds

  1. #1
    Junior Member
    Join Date
    May 2013
    Posts
    6

    Login timed after 60 seconds

    Hello,
    I modified the LiveCD and turned on in inittab password authentication and runlevel third After booting the CD in my tty2 a6 tty6 jumps these messages:

    login timed out after 60 seconds knoppix

    Do you know where it stops?

  2. #2
    Junior Member
    Join Date
    May 2013
    Posts
    6
    And I forgot. I have a problem with ntfs-3g.real
    [ http://readlist.com/lists/lists.debi...ix/0/1705.html ]
    Real work, but I'd like to mount worked bey limited. Thank you if anyone has any ideas.


    -------
    Link corrected by moderator
    wps
    Last edited by Werner P. Schulz; 05-15-2013 at 10:23 AM.

  3. #3
    Moderator Moderator
    Join Date
    Nov 2010
    Location
    Germany/ Dietzenbach
    Posts
    1,124
    How do you think anybody can help you without knowledge of your modifications within your remastered CD? Probably you have one or more errors in your shell scripting.
    Debug Shell Script
    Last edited by Werner P. Schulz; 05-14-2013 at 09:13 PM.

  4. #4
    Junior Member
    Join Date
    May 2013
    Posts
    6
    Quote Originally Posted by Werner P. Schulz View Post
    How do you think anybody can help you without knowledge of your modifications within your remastered CD? Probably you have one or more errors in your shell scripting.
    Debug Shell Script
    1) I did the remastering Knoppix CD 7.05 (instructions here: http://ftp.knoppix.net/wiki/Knoppix_Remastering_Howto).
    2) In the / etc / inittab I modified:
    originalid
    : 5: initdefault:
    # 1:12345: respawn :/ bin / bash-login </ dev/tty1> / dev/tty1 2> & 1

    New value
    :id: 3: initdefault:
    1:12345: respawn :/ bin / login </ dev/tty1> / dev/tty1 2> & 1
    2:12345: respawn :/ bin / login </ dev/tty2> / dev/tty2 2> & 1
    3:12345: respawn :/ bin / login </ dev/tty3> / dev/tty3 2> & 1
    4:12345: respawn :/ bin / login </ dev/tty4> / dev/tty4 2> & 1
    5:12345: respawn :/ bin / login </ dev/tty5> / dev/tty5 2> & 1
    6:12345: respawn :/ bin / login </ dev/tty6> / dev/tty6 2> & 1

    3) and complete instructions and finalize the CD.

    So there was no modification scripts. And the error to ntfs-3g.real is a general problem, but I do not know how to force mount to use ntfs-3g.real and not just ntfs-3g (which does not connect NTFS Disk)

  5. #5
    Moderator Moderator
    Join Date
    Nov 2010
    Location
    Germany/ Dietzenbach
    Posts
    1,124
    login timed out after 60 seconds knoppix
    What happens if you try to login as user "root" + password from root or as user "knoppix" + password from knoppix? Be aware, neither root nor knoppix have any password by default.

    Code:
    New value
    :id: 3: initdefault:
    ...
    5:12345: respawn :/ bin / login </ dev/tty5> / dev/tty5 2> & 1
    ...
    tty5 is reserved for X mode in runlevel 5

  6. #6
    Junior Member
    Join Date
    May 2013
    Posts
    6
    Every minute is displayed: login timed out after 60 seconds knoppix

    If you log in as root or Knoppix, so messages appear only in other terminals.

    If you log out, then displayed again: login timed out after 60 seconds knoppix

    The password for the root and knoppix I changed to the new password.

    Problem with ntfs-3g I solved using apt-get upgrade (unfortunately, the capacity of CD increased to 100 MB).

  7. #7
    Junior Member
    Join Date
    May 2013
    Posts
    6
    After editing the inittab
    # 5:12345: respawn :/ bin / login </ dev/tty5> / dev/tty5 2> & 1

    The problem is still the same. Today I delete everything and start again, and step by step.

  8. #8
    Senior Member registered user
    Join Date
    Feb 2010
    Posts
    512
    I would suggest that you use getty instead of login. It is also possible to adjust the LOGIN_TIMEOUT in the configuration file /etc/login.defs

  9. #9
    Junior Member
    Join Date
    May 2013
    Posts
    6
    Thank you!
    That was the mistake. I modified login.defs

    LOGIN_TIMEOUT 0

    And it's switched off.

    Note: If I modified as follows:
    # LOGIN_TIMEOUT 0
    and services launched at the default 60 seconds.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


SK hynix 16GB 2Rx4 PC4-2133P-RA0-10 Server Memory Ram HMA42GR7MFR4N-TF picture

SK hynix 16GB 2Rx4 PC4-2133P-RA0-10 Server Memory Ram HMA42GR7MFR4N-TF

$57.99



Micro SD Adapter To SD HC SDHC Memory Card Adapter Reader NEW picture

Micro SD Adapter To SD HC SDHC Memory Card Adapter Reader NEW

$1.39



SMART(Micron)SafeStor 32GB(1X32GB) 1RX4 NN4-3200AA(DDR4) HPE Server Memory picture

SMART(Micron)SafeStor 32GB(1X32GB) 1RX4 NN4-3200AA(DDR4) HPE Server Memory

$159.98



SK Hynix 8GB 1RX4 PC4-2133P-RC0-10 Registered Server RAM HMA41GR7MFR4N-TF TD AB picture

SK Hynix 8GB 1RX4 PC4-2133P-RC0-10 Registered Server RAM HMA41GR7MFR4N-TF TD AB

$34.99



Kingston 32GB 64GB 128GB 256GB USB 3.0 Flash Drive Thumb Memory Stick Pen lot picture

Kingston 32GB 64GB 128GB 256GB USB 3.0 Flash Drive Thumb Memory Stick Pen lot

$285.90



USB 3.0 Flash Drive 32GB 64GB 128GB Memory Stick Thumb Stick Lot Pack picture

USB 3.0 Flash Drive 32GB 64GB 128GB Memory Stick Thumb Stick Lot Pack

$826.09



Kingston 32GB 2Rx4 PC4-2400T-RB1-11 ECC REG Server Memory HP24D4R7D4MAM-32 picture

Kingston 32GB 2Rx4 PC4-2400T-RB1-11 ECC REG Server Memory HP24D4R7D4MAM-32

$140.00



Lot 4 Samsung 64gb PC4-25600 2Rx4 DDR4-3200AA ECC RDIMM Reg Server Memory RAM picture

Lot 4 Samsung 64gb PC4-25600 2Rx4 DDR4-3200AA ECC RDIMM Reg Server Memory RAM

$2649.00



Synology 4GB ECC SOD DDR4 D4ES04-4G picture

Synology 4GB ECC SOD DDR4 D4ES04-4G

$129.99



TF/SD Card Adapter Camera Reader Android Type-c For iPhone17 Pro Max Plusm lot picture

TF/SD Card Adapter Camera Reader Android Type-c For iPhone17 Pro Max Plusm lot

$573.98