And I forgot. I have a problem with ntfs-3g.real
[ http://readlist.com/lists/lists.debi...ix/0/1705.html ]
Real work, but I'd like to mount worked bey limited. Thank you if anyone has any ideas.
-------
Link corrected by moderator
wps
Hello,
I modified the LiveCD and turned on in inittab password authentication and runlevel third After booting the CD in my tty2 a6 tty6 jumps these messages:
login timed out after 60 seconds knoppix
Do you know where it stops?
And I forgot. I have a problem with ntfs-3g.real
[ http://readlist.com/lists/lists.debi...ix/0/1705.html ]
Real work, but I'd like to mount worked bey limited. Thank you if anyone has any ideas.
-------
Link corrected by moderator
wps
Last edited by Werner P. Schulz; 05-15-2013 at 10:23 AM.
How do you think anybody can help you without knowledge of your modifications within your remastered CD? Probably you have one or more errors in your shell scripting.
Debug Shell Script
Last edited by Werner P. Schulz; 05-14-2013 at 09:13 PM.
1) I did the remastering Knoppix CD 7.05 (instructions here: http://ftp.knoppix.net/wiki/Knoppix_Remastering_Howto).
2) In the / etc / inittab I modified:
originalid
: 5: initdefault:
# 1:12345: respawn :/ bin / bash-login </ dev/tty1> / dev/tty1 2> & 1
New value
:id: 3: initdefault:
1:12345: respawn :/ bin / login </ dev/tty1> / dev/tty1 2> & 1
2:12345: respawn :/ bin / login </ dev/tty2> / dev/tty2 2> & 1
3:12345: respawn :/ bin / login </ dev/tty3> / dev/tty3 2> & 1
4:12345: respawn :/ bin / login </ dev/tty4> / dev/tty4 2> & 1
5:12345: respawn :/ bin / login </ dev/tty5> / dev/tty5 2> & 1
6:12345: respawn :/ bin / login </ dev/tty6> / dev/tty6 2> & 1
3) and complete instructions and finalize the CD.
So there was no modification scripts. And the error to ntfs-3g.real is a general problem, but I do not know how to force mount to use ntfs-3g.real and not just ntfs-3g (which does not connect NTFS Disk)
What happens if you try to login as user "root" + password from root or as user "knoppix" + password from knoppix? Be aware, neither root nor knoppix have any password by default.login timed out after 60 seconds knoppix
tty5 is reserved for X mode in runlevel 5Code:New value :id: 3: initdefault: ... 5:12345: respawn :/ bin / login </ dev/tty5> / dev/tty5 2> & 1 ...
Every minute is displayed: login timed out after 60 seconds knoppix
If you log in as root or Knoppix, so messages appear only in other terminals.
If you log out, then displayed again: login timed out after 60 seconds knoppix
The password for the root and knoppix I changed to the new password.
Problem with ntfs-3g I solved using apt-get upgrade (unfortunately, the capacity of CD increased to 100 MB).
After editing the inittab
# 5:12345: respawn :/ bin / login </ dev/tty5> / dev/tty5 2> & 1
The problem is still the same. Today I delete everything and start again, and step by step.
I would suggest that you use getty instead of login. It is also possible to adjust the LOGIN_TIMEOUT in the configuration file /etc/login.defs
Thank you!
That was the mistake. I modified login.defs
LOGIN_TIMEOUT 0
And it's switched off.
Note: If I modified as follows:
# LOGIN_TIMEOUT 0
and services launched at the default 60 seconds.

Crucial MX500 500GB 2.5" SATA III Internal SSD CT500MX500SSD1
$56.99
SSD 880EVO SATA III 2.5 4TB INTERNAL STATE DRIVE
$214.99
Samsung 860 EVO 250GB SSD MZ-76E250 2.5" SATA III Solid State Drive
$39.99
Netac 2TB 1TB 512GB 256GB Internal SSD 2.5inch SATAIII Solid State Drive lot
$129.99
SAMSUNG SSD 512GB 500GB 480GB 256GB 250GB 240GB SSD 2.5 Solide State Drive 6Gbps
$37.99
Fanxiang 1/2/5/10Pcs 2.5'' SATA SSD Lot 1TB 2TB 4TB 512GB 256GB TLC Internal SSD
$129.99
Samsung 256 GB Internal SATA SSD Fully Tested 50%-79% Health
$24.00
2TB Internal SSD M.2 2280 M.2 SATA III Black Model/MPN SSD2TBM2
$125.00
HAJAAN 1TB 2.5" SATA III Internal SSD SED Black for Laptop/PC
$60.00
KIOXIA KBG6AZNV512G 512GB M.2 NVMe SSD — TESTED & READY TO USE
$58.99